haxx on 3.0.0-5u

Discussion in '3DS - Flashcards & Custom Firmwares' started by VashTS, Mar 3, 2016.

  1. VashTS
    OP

    VashTS Beat it, son

    Member
    3,896
    698
    Mar 14, 2009
    United States
    Upstate NY
    browserhaxx freezes every time. gateway will not launch. i'm kinda lost. i haven't messed with anything below 4.2.

    any help? i'd like to get it to 9.2 and menuhax
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,171
    989
    Jun 13, 2015
    United States
    California
    Browserhax does not work on firmwares below 9.0 and Gateway won't help you to upgrade neither.

    You need Cubic Ninja to access the homebrew launcher (Ninjhax 1.1) and PastaCFW to upgrade or use FBI Injection and rxTools from the web browser (not browserhax, launch website).
     
  3. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    The only cheapest way I can think of to get to 9.2 is buy super smash retail cart and update it to 9.2. However, you'll get a non functioning dummy browser. If you know someone with ocarina of time and homebrew channel, you can use oothax to install Menuhax. Another option, it's more difficult, but you can try to set up supersmashax using the game cart.
     
  4. jackb994

    jackb994 Self-Proclaimed Gamer

    Member
    543
    130
    Oct 29, 2015
    Try and use a Launcher.dat on dukesrg website
     
  5. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,293
    471
    Oct 16, 2015
    Cart upgrade. I don't see any clean way out of that. If you can, try to upgrade to the 4.1-4.5, 6.X or 9.0-9.4. If not possible try below 10.4. Then go your way.
     
    Last edited by Urbanshadow, Mar 3, 2016
  6. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    1) Buy a Luigi Mansion 2 to upgrade your 3.0 to 4.5
    2) Use rxTools Pasta Mode + Sysupdater + 9.2 your region CIA pack (from the ISO site) to upgrade your 4.5 to 9.2, in order to use *HAX

    * To install Sysupdater to rxTools Pasta Mode, you need either of:
    - Gateway or its clones --- Use Devmenu.3DS to install Sysupdater.CIA on SysNAND, then switch to rxTools Pasta Mode
    - rxTools enhanced FBI injection --- Inject a correct TMD version's FBI to your 3DS SysNAND's Health & Safety, then use it to install Sysupdater.CIA
    - Decrypt9 + Universal Inject Generator --- Generate an FBI to inject to your 3DS SysNAND's Health & Safety, then use it to install Sysupdater.CIA
     
    Last edited by MelonGx, Mar 3, 2016
  7. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,293
    471
    Oct 16, 2015
    OR
    Replace Luigi's Mansion 2 for Pokemon X/Y and 4.5 to 6.1
    OR
    Replace Luigi's Mansion 2 for Cooking Mamma 5: Bon Appetit EUR and 4.5 to 9.2
    OR
    Replace Luigi's Mansion 2 for [Insert one of more than 40 games that update to 9.4] and 4.5 to 9.4
    OR
    Replace Luigi's Mansion 2 for [Insert a game that update <=10.3] and 4.5 to <=10.3

    And so on and so forth. Cart Upgrade at its best. Upgrade/downgrade method can vary depending on the version. Never upgrade to latest version.

    Use 3dsdb to know what game updates to what version.
     
    Last edited by Urbanshadow, Mar 3, 2016
    MelonGx likes this.
  8. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Just received a report that one 9.2.0-0E cannot boot HBL with Ninjhax 2.X.
    There is another report says another 9.2.0-0E cannot boot HBL with Ninjhax 2.X either. After cart-upgraded to 10.3.0-0E, HBL is booted successfully.
     
    Last edited by MelonGx, Mar 3, 2016
  9. rctgamer3

    rctgamer3 GBAtemp Fan

    Member
    308
    95
    May 5, 2008
    Netherlands
    Wrong. The dummy browser was only included with cartridge with a 9.9 firmware requirement as 9.9 is the first software version to perform additional browser checks.
     
  10. VashTS
    OP

    VashTS Beat it, son

    Member
    3,896
    698
    Mar 14, 2009
    United States
    Upstate NY
    I was hoping to not have to buy a game to do this :(

    that stinks
     
  11. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,293
    471
    Oct 16, 2015
    Don't buy it. Borrow one from a friend/cousin or something. You just need it once, but check the version first on 3dsdb.
     
  12. VashTS
    OP

    VashTS Beat it, son

    Member
    3,896
    698
    Mar 14, 2009
    United States
    Upstate NY
    i don't know anyone that has a 3ds beside myself.