Hard drive not working after 4.2 Update

Discussion in 'Wii - Backup Loaders' started by col, Oct 4, 2009.

  1. col
    OP

    col Newbie

    Newcomer
    1
    Jul 29, 2009
    I used the waninkoko 4.2 update. My hard drive was working ok on 4.1 the last time i used it but now the hard drive just flashes when i try to load a backup using usb loader GX. Interestingly, I can launch a backup from a friends hard drive ok. I don't think the hard drive is bad because USB loader GX shows the titles to load.

    Any clues?
     
  2. col
    OP

    col Newbie

    Newcomer
    1
    Jul 29, 2009
    Ok another weird thing to add to the problem. HBC is completely upside down
     
  3. col
    OP

    col Newbie

    Newcomer
    1
    Jul 29, 2009
    Ok it turns out that I needed to download the official IOS 61 using DOP-IOS. That turned hbc up the right way again but my hard drive is still shafted so i guess i'll format it and try again in case it got corrupted. [​IMG] I'm so hoping that the new system hasn't created an incompatibility with my hard drive now. I presume it's my drive seeing as i can load up my friend's drive ok.
     
  4. jameswm

    jameswm Member

    Newcomer
    2
    Apr 18, 2008
    Brazil
    Try installing HBC 1.0.3 and maybe it'll work again. It worked for me.

    Edit: I forgot you can't because 4.2 update won't let install 1.0.3. Sorry.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice