HANS won't boot anything, why?

Discussion in '3DS - Homebrew Development and Emulators' started by xXDungeon_CrawlerXx, Oct 28, 2015.

  1. xXDungeon_CrawlerXx
    OP

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,164
    508
    Jul 29, 2015
    Liverpool
    Hey Guys,

    I'm using a N3DS with Firmware 9.0.0-24E and used the newest build of HANS and the boot.3dsx.
    I tried it through Cubic Ninja AND through Themehax.
    I always get a Blackscreen or pixel-screen.
    Tried to boot Cubic Ninja, Pokemon Alpha Saphire, Monster Hunter 4, Pokemon Rumble World, System Settings and eSHop.
    Why does none of these work?
     
  2. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    Did you updated the payload ?
     
  3. xXDungeon_CrawlerXx
    OP

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,164
    508
    Jul 29, 2015
    Liverpool
    uhmm... How can I update it?
     
  4. ant888

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Same problem I'm having. But I updated the payload...
     
  5. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    On Cubic Ninja: Enter Cubic Ninja's menu and hold L+R+X+Y. Then delete all data.
    http://smealum.github.io/ninjhax2/ Scan the new QRcode for your version.
     
  6. pdapanda

    pdapanda GBAtemp Advanced Fan

    Member
    709
    241
    Nov 19, 2014
    Switzerland
    you just changed the launcher menu and thought you are on *hax2.5´╝čreinstall your hax
     
  7. xXDungeon_CrawlerXx
    OP

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,164
    508
    Jul 29, 2015
    Liverpool
    okay, now it works :D thank you very much!
     
    Mrrraou likes this.