Gxgeo bios issue

Discussion in 'Wii - Emulation and Homebrew' started by StupidGamer1, Feb 22, 2011.

  1. StupidGamer1
    OP

    StupidGamer1 GBAtemp Regular

    Member
    2
    Jun 30, 2010
    United States
    Ok. I got GXgeo the other day to add to my massive collection of homebrew. I read that you have to rename the bios from their original settings on wiibrew.org. I tested the bios in MAME on my pc so it does work. After renaming and putting the files in the "Bios" folder. I get an error when booting up a game stating I have incorrect bios files. Can someone possibly tell me what I'm doing wrong? Thanks in advance!
     
  2. StupidGamer1
    OP

    StupidGamer1 GBAtemp Regular

    Member
    2
    Jun 30, 2010
    United States
    bump
     
  3. drewmerc

    drewmerc GBAtemp Regular

    Member
    3
    Mar 20, 2007
  4. StupidGamer1
    OP

    StupidGamer1 GBAtemp Regular

    Member
    2
    Jun 30, 2010
    United States
    I'll try to check on that... I don't know their CRC. The only thing I can say is it works with mame. So I though if the bios works with mame it'd work with GXgeo.
     
  5. mrdavie

    mrdavie Advanced Member

    Newcomer
    1
    Apr 27, 2009
    I googled "Neo Geo bios files" managed to get a zip from the top link "rom-world" I think. Unzipped the file, dropped them loose into the roms folder and boom I'm playing KOF97 before you know it
     
  6. StupidGamer1
    OP

    StupidGamer1 GBAtemp Regular

    Member
    2
    Jun 30, 2010
    United States
    Thanks... Maybe I'll try again. you didn't mention this in your post but did you have to rename any of the bios files?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice