Graphics horizontally distorted

Discussion in 'Wii - Hacking' started by Ktag, Dec 22, 2009.

  1. Ktag
    OP

    Ktag Member

    Newcomer
    29
    0
    Sep 20, 2009
    Graphics horizontally distorted after system menu upgrade to v4.1… see you tube video link... http://www.youtube.com/watch?v=OOdoDeDVlIM


    I have tried previously to fix this with help through this forum (“Wii system menu scrambled”) and have therefore tried virtually everything, so I am not after “ideas” to “try”. I am actually after some very informed dude that can tell me what is actually wrong, what the link is between all the games, channels and system menus that are distorted and exactly what to fix and why. I have listed as brief as possible the problem, some of the fixes tried etc. This is not a random problem but occurs on the exact same games, channels and system menus all the time.

    Issue:
    The screen becomes horizontally distorted, graphics unreadable but am able to select screen items. This occurs in any system menu above 3.4, the HBC, shopping channel and the games listed below. Many other games, channels, system menu below 3.4 and after selecting an application in the HBC (selecting the right distorted option) all work fine. I suspect they are all calling the same IOS that is corrupt??? But tried replacing all of these.
    This started to happen after I did a system update (the first ever.. damn) at the time v4.1 was the latest. I have deleted all IOS’s above 37 re-installed them, tried to redo the system update through various ways, downgraded back to system menu 3.2. Tried all again, tried anyregion changer, DOPIOS, waninko’s downgrader, etc. etc.
    Games that are distorted: band hero, Deadspace, EA sports Active, Excitebots, Grand Slam tennis, Ice age 3, lego rock band, lego star wars, NFS montreal, Tony hawks.. this is about 30% of all my games. NOW special note….. Tiger Woods PGA Tour 2010 starts the white health screen distorted but the following screen and game works fine.

    Console details:
    Model no. RVL-oo1(AUS) Serial Start: LAH1060…,
    Modchip: D2Pro installed
    Currently run games off USB hard drive through USB loader but loading games via disk still have the same problem.
    Bootmii & preloader


    So what causes distorted graphics in 30% of games, system menu’s above 3.4, HBC menu page, shopping channel but leaves all else good?? Remember, not after ideas to try (probably tried them) am after a very knowledgable fellow who can identify exactly what the problem will be. thanks in advance.

    image - http://gfrancis.gallery.netspace.net.au/album01/Wii_001

    HBC image - http://gfrancis.gallery.netspace.net.au/album01/wii_003



    Ktag
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    what link???
     
  3. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    18,151
    10,463
    May 6, 2009
    United States
    The Danger Zone
    This sounds like a hardware issue. I'm not quite sure, though.
     
  4. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...
    pics mayb?
     
  5. Ktag
    OP

    Ktag Member

    Newcomer
    29
    0
    Sep 20, 2009
  6. Ktag
    OP

    Ktag Member

    Newcomer
    29
    0
    Sep 20, 2009
    If it is happening on only certain games every time and on system menus above 3.4 but after downgrading again it goes away on the system menu. It is not random .. how can it be hardware? It is not getting any worse or better it only effects these certain games whether they are started by harddrive or disc. It is very predictable.

    Ktag
     
  7. pspmte

    pspmte GBAtemp Regular

    Member
    243
    0
    Oct 23, 2008
    Seen this fault b4 its an ic that does the audio and video output not the ati ic its the one at the back of the motherboard on hols so cant give you a circuit ref

    Matte
     
  8. Ktag
    OP

    Ktag Member

    Newcomer
    29
    0
    Sep 20, 2009
    Ok is there a way to repair this??
     
  9. Ktag
    OP

    Ktag Member

    Newcomer
    29
    0
    Sep 20, 2009
    Has anyone else seen this issue?