gpSP problem need help plz

Discussion in 'PSP - Hacking & Homebrew' started by jijisama, Dec 13, 2014.

  1. jijisama
    OP

    jijisama Member

    Newcomer
    20
    3
    Aug 19, 2014
    Macau
    so i have gpSP 3.4 test 3 build 384 in my psp and i want play pokemon emerald with it but when i save and want to play again there is a battery problem and the time events dosent work
    if there is any solution I would be very grateful ;)
     
  2. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,972
    2,683
    Jul 23, 2012
    United States
    Octo Canyon
    Have you tried gpSP Kai? It may or may not yield better results. You may also need to patch your rom. I have no idea if the emulators are able to tap into the PSP's RTC or not...
     
  3. zfreeman

    zfreeman GBAtemp Fan

    Member
    415
    131
    Mar 9, 2013
    United States
    Pennsylvania
  4. jijisama
    OP

    jijisama Member

    Newcomer
    20
    3
    Aug 19, 2014
    Macau
    thanks jayro maybe i have to patch the rom have you any idea how to do that?

    and thank you zfreeman i test TempGBA and.... same result battery problem:sad:
     
  5. jijisama
    OP

    jijisama Member

    Newcomer
    20
    3
    Aug 19, 2014
    Macau
    good news it's finally work !!!!! :yaysp: i found a patch on .ips format everything work great now thanks everybodys
    if some one need the patch just pm me and i will upload it ;)
     
  6. Hargrun

    Hargrun Support the arts! (The games, silly.)

    Member
    442
    200
    May 22, 2014
    Brazil
    Rio de Janeiro
    Weird. I have, like... 6 or more Pokémon saves for GBA and never had such problems with gpSP-J or gpSP Kai. (Not tested RetroArch PSP with Pokémon yet.)

    Anyway, glad you found an alternative.
     
  7. jijisama
    OP

    jijisama Member

    Newcomer
    20
    3
    Aug 19, 2014
    Macau
    idk Hargrun it's so weird i was tested with RetroArch before i fond the solution, but it's gave the same problem. all i know is the ruby/sapphire version have this problem too...
     
    Hargrun likes this.