Getting Prime Trilogy working on vWii

Discussion in 'Wii U - Hacking & Backup Loaders' started by trucka, Jan 18, 2019.

  1. trucka
    OP

    trucka Newbie

    Newcomer
    1
    Jan 18, 2019
    United States
    So for the past day I've been scouring these forums looking for a potential fix and the google search as well and am starting to pull my hair out. I installed vwii based on the stickied guide here. I have d2x cIOS installed on all the said bases and slots (v10 beta 52 d2x-v10-beta52-vwii) on bases 56/249, 57/250, and 58/251. I really have no clue what could be wrong. The first two metroid prime games work flawlessly. MP3 is selected at menu and is logo is shown loading at the bottom right and after 3 seconds screen goes to black and wii remote is disconnected. I have to unplug the console to get it back to menu. Its going to kill me if I can't beat the last game in this trilogy since I loved them. Can anyone please help, it would be very much appreciated. I am using USB Loader GX and it is updated to the latest version.

    • I've tried forcing ntsc video which helps the game load.
    • sha1 hash was verified and green lit.
    • Game is set to ios 249
    • block ios reload currently on auto (was tested on and off)
    • Nand Emulation was tried for using nand save data.
    • Alternative DOL on game 3 tested(MP3) was not working.
    • USB Loader GX updated to latest.
    • Tried various other usb loaders like cfg and wiiflow, neither worked.
     
    Last edited by trucka, Jan 18, 2019
  2. vbarros22

    vbarros22 GBAtemp Regular

    Member
    3
    Jun 20, 2017
    Brazil
    Manaus, Amazonas
    You can try the digital version of Wii U. I had this game since 2 years ago but never tested the 3 to know if works or not but tonight I'll check out for you
    Plus: They compart the same save
     
    Last edited by vbarros22, Jan 18, 2019
    trucka likes this.
Quick Reply
Draft saved Draft deleted
Loading...