Getting correct IOS for GC backup Loader

Discussion in 'Wii - Hacking' started by ase1590, Mar 1, 2009.

Mar 1, 2009
  1. ase1590
    OP

    Newcomer ase1590 Member

    Joined:
    Mar 1, 2009
    Messages:
    15
    Country:
    United States
    I have home brew channel installed, and have been using that various apps/games on it perfectly. Now I want to set up the GC backup Launcher. I have wii system menu 3.3U, and according the the HBC I have IOS 36 v 12.18. According the the readme, I need IOS249 with backup support. I currently have neither of these things, which brings me onto my questions:

    How do I get my wii to IOS249?

    How do I set up backup support?
     
  2. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    you need to use the CIOS 36 Rev 07 installer. This will install a patched version of IOS 36 as IOS 249. Next you use the MIOS Patcher included with the GCBackuplauncher and install the Patched MIOS. You will need an internet conection to do this or you can download the files and place them correctly on the SD Card and use the offline install method. I'm not sure where to place the files on the SD Card though.

    Then you just run the GC Backup Launcher from the HBC.
     
  3. ase1590
    OP

    Newcomer ase1590 Member

    Joined:
    Mar 1, 2009
    Messages:
    15
    Country:
    United States
    This can all be done on 3.3 without need to downgrade to 3.2 right?
     
  4. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    Possibly. I'd downgrade to 3.2 though. Whenever installing new IOS's you should make sure you have a way to unbrick the Wii, which means you should have Preloader, which means you need 3.2
     
  5. ase1590
    OP

    Newcomer ase1590 Member

    Joined:
    Mar 1, 2009
    Messages:
    15
    Country:
    United States
    Ok, so that I get everything right, what would I need to downgrade the Wii to 3.2? Also, will any of the newer Wii games want to update the system menu back to 3.3? If so, how do I prevent this?
    Edit: I see, starfall will help block disk updates...

    also, will this affect the HBC any?
     
  6. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    First off no you don't have to downgrade.

    Secondly The main reason for downgrading is for the use of tools like starfall. this isn't really needed..... I assume you only want the GC Backupl launcher? Not the wii backup launcher? If you only intend to use the GC Backup launcher than just stay on 3.3 and install the items. You may need to do the oct 23rd fix as well. search the forum for more on that.
     
  7. rash219

    Newcomer rash219 Member

    Joined:
    Feb 24, 2009
    Messages:
    16
    Country:
    United States
  8. ase1590
    OP

    Newcomer ase1590 Member

    Joined:
    Mar 1, 2009
    Messages:
    15
    Country:
    United States
    I am just installing the gc backup launcher for now. Will it be affected if I install it on 3.3 then later downgrade to 3.2 for
    the wii backup loader and tools?


    oh and thanks on the info on downgrading

    edit: downgraded to 3.2, installed gc backup launcher, starfall, and gamam channel. Looks like it is working so far.
     

Share This Page