Getting a black screen with VC and Wiiware games

Discussion in 'Wii - Console and Game Discussions' started by Panja, Dec 10, 2014.

  1. Panja
    OP

    Panja GBAtemp Regular

    Member
    102
    0
    Jul 14, 2004
    Netherlands
    I just modded my Wii with success.
    Playing games with CFG usb loader works flawlessly.

    But when I try to run VC of Wiiware games I get a black screen and my Wiimote disconnects.
    I cannot go back in to the Wii system menu other than powering down the Wii.

    My system: Wii 4.3E modded with Modmii
    VC + Wiiware games: mostly NTSC, the option "Region Free Channels" through Priiloader is used.
    Also used ShowMiiWad to make them region free.


    Any idea what is going wrong?


    List of IOS installed:
    Code:
    ◾IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾IOS20v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾IOS30v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾IOS40v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾IOS50v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾IOS52v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾IOS60v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾IOS70v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP])
    ◾cIOS202[60]-v5.1R
    ◾cIOS222[38]-v4
    ◾cIOS223[37-38]-v4
    ◾cIOS224[57]-v5.1R
    ◾cIOS249[56]-d2x-v8-final
    ◾cIOS250[57]-d2x-v8-final
    ◾RVL-mios-v10
    ◾IOS9-64-v1034
    ◾IOS12-64-v526
    ◾IOS13-64-v1032
    ◾IOS14-64-v1032
    ◾IOS15-64-v1032
    ◾IOS17-64-v1032
    ◾IOS21-64-v1039
    ◾IOS22-64-v1294
    ◾IOS28-64-v1807
    ◾IOS31-64-v3608
    ◾IOS33-64-v3608
    ◾IOS34-64-v3608
    ◾IOS35-64-v3608
    ◾IOS36-64-v3608
    ◾IOS37-64-v5663
    ◾IOS38-64-v4124
    ◾IOS41-64-v3607
    ◾IOS43-64-v3607
    ◾IOS45-64-v3607
    ◾IOS46-64-v3607
    ◾IOS48-64-v4124
    ◾IOS53-64-v5663
    ◾IOS55-64-v5663
    ◾IOS56-64-v5662
    ◾IOS57-64-v5919
    ◾IOS58-64-v6176
    ◾IOS61-64-v5662
    ◾IOS62-64-v6430
    ◾USBLoader(s)-ahbprot58-SD-USB-v11b-IDCL
    

    These are the wad's I have installed through Wad Manager 1.7

    [​IMG]
     
  2. HNKii

    HNKii GBAtemp Fan

    Member
    448
    77
    Jan 28, 2014
    Switzerland
    Mario Kart Wii-DS Link Play Stadium
    So you're trying to run NTSC WW/VCs on a PAL Wii...
    The same thing happend to be before, but just the opposite. I tried to run some PAL VC/WW on my NTSC-U Wii and it happended exactly as your Wii did.
    The way I solved my problem is to force change my Wii's video output into PAL in wiimod ( Changing the System menu or game region is not nessary.)
    So you can try changing your Wii video output to NTSC( Be careful if your TV does not support NTSC it will be a pain to switch back to PAL. Also, I tried this method when using the component cables. The A/V cables (RWY) might not work.

    ....or you can simply install PAL wads for the games, I believe they are avaliable.