GeckoOS black screen

Discussion in 'Wii - Emulation and Homebrew' started by OmerMe, Jan 25, 2010.

Jan 25, 2010

GeckoOS black screen by OmerMe at 4:58 PM (2,128 Views / 0 Likes) 6 replies

  1. OmerMe
    OP

    Member OmerMe GBAtemp Fan

    Joined:
    Jun 21, 2007
    Messages:
    491
    Country:
    Israel
    Ahh... Never had this problem with the old (1.7b I think) GeckoOS -
    I downloaded GeckoOS 1931 and when I load it from the Homebrew Channel it goes completly black, forcing me to shut off the Wii.
    I'm on 4.1E I think (The first update to use the SD card menu), and according to NeoGamma(R4 beta 7): "Your cIOS has revison 10", and NeoGamma uses revision 14, but I don't get problems with that. Should I update the cIOS? I don't even remember messing around with it.

    Thanks.

    Edit:
    Hm, should this be on Wii - Hacking or something?
     
  2. typ_ex

    Newcomer typ_ex Newbie

    Joined:
    Jul 20, 2009
    Messages:
    7
    Country:
    United States
    this happens to me too, but i have different system menu. so it cant be that?
     
  3. OmerMe
    OP

    Member OmerMe GBAtemp Fan

    Joined:
    Jun 21, 2007
    Messages:
    491
    Country:
    Israel
    I updated the cIOS to rev17 and GeckoOS now works, I've only tried it with TvC (U) so far and it freezes on the "reading stats" part.
    I think it will work with other games since I had this problem before and it was the same case.

    Edit:
    Now I get a black screen with NeoGamma, and can't run TvC. [​IMG]
     
  4. Kerdex

    Newcomer Kerdex Member

    Joined:
    May 21, 2009
    Messages:
    13
    Country:
    United States
    I would start by getting the recommended cOIS for the latest NeoGamma(rev14, as you know). It might fix both problems. I would get you a link, but I'm on my Wii >_
     
  5. OmerMe
    OP

    Member OmerMe GBAtemp Fan

    Joined:
    Jun 21, 2007
    Messages:
    491
    Country:
    Israel
    Oh, so NeoGamma works just with rev14? Higher revs won't work?
     
  6. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    Newer versions work with rev14 and rev17
     
  7. OmerMe
    OP

    Member OmerMe GBAtemp Fan

    Joined:
    Jun 21, 2007
    Messages:
    491
    Country:
    Israel
    I said I use R4 beta 7, but turns out I used R8beta7.
    I tried booting R7 and R8RC1 and both still give me a black screen on boot up.
    I noticed that if I try to boot up GeckoOS while the Classic Controller is connected to the Wii remote it won't work, so I tried disconnecting it when I boot up NeoGamma but I still just get a black screen.

    On a side note:
    Is there a .wad file for a good NeoGamma version? It's kinda annoying going through the HBC all the time for GeckoOS or NeoGamma.
     

Share This Page