Gateway mode viaEmunand issues

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cyris, Feb 7, 2016.

  1. Cyris
    OP

    Cyris Newbie

    Newcomer
    3
    0
    Feb 7, 2016
    United States
    so here's my problem. i wanted to get my copy of Mario paper jam working on my 3ds. i was running ver. 8.1.0-9u and had been using the gateway flash card to play my back ups. i came to the understanding that in order to get my new game (and spicifically its backup) to run without messing up my ability to use my gateway was that i needed to set up Emunamd. i did this using this tutorial ( https://gbatemp.net/threads/guide-how-to-setup-emunand-without-a-flashcard.386262/ ), and i followed the steps exactly (minus using the latest version of gateways software). everything went great, and now when i am in emunand im running gw3d 10.5.0-30u . here's the problem. when i press the select button i no longer reach the game selection menu. when i turn on my 3ds and go through the website booting process it automatically puts me in emunand (not sure if that is normal) but it wont let the game menu come up. how do i fix this?

    on a side note i tried the old booting process of holding"l" and going to nintendo profile and that just takes me out of emunand. i can still play physical games fine when out of emunand, but not when in it. i dont think i messed anything up specifically but i dont know how to go about finding what is wrong or how to fix it. Please help!
     
  2. GothicIII

    GothicIII GBAtemp Fan

    Member
    488
    134
    Jan 4, 2015
    Gambia, The
    You need a more recent version of launcher.dat from gateway site. Current version is 3.7.1
     
  3. Cyris
    OP

    Cyris Newbie

    Newcomer
    3
    0
    Feb 7, 2016
    United States
    that was the one i was using, when i did my "format emunade" it created another one that was a LAUNCHER.dat that was ast i wrote, all in caps. i left that one there, so i need to switch back to the old one?
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    9,781
    5,107
    Nov 23, 2014
    Australia
    Canberra, Australia
    You need the latest launcher.dat. The old one only supports emuNAND to a lower firmware. That's why the select button doesn't work.
     
  5. Cyris
    OP

    Cyris Newbie

    Newcomer
    3
    0
    Feb 7, 2016
    United States
    EXCELLENT! thanks for the help guys that worked perfectly! am now playing my backup so everything is working smooth, big help! really, and so quick.