Gateway 3DS Problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by voddy, Nov 11, 2013.

  1. voddy
    OP

    voddy No Title Available

    Member
    269
    80
    Jul 14, 2013
    United States
    So I bought a Gateway and tried to set it up.
    I downloaded Update 1.2 and wrote it to my SD Card (Loader file)
    after that i installed the blue card DS Hack

    after that i tried the image writer to install the gateway testrom on the micro sd and put it inside the red card...

    so far so good:
    i started the profile hack -> crashed the 3ds while holding L -> went inside diagnostic mode -> and after some short time it show a blue led (after around 2-3 seconds) the blue led stays forever!
    that means sd card is corrupt
    so i bought a brand new one (class 10!)
    same error...

    is my gateway defect? any hints or tricks i can try out? i dont want to send it back to china.. it takes forever...

    edit:
    FW is 4.2EUR
     
  2. burboss

    burboss Advanced Member

    Newcomer
    59
    14
    Aug 24, 2013
    Italy

    have you tried with a game?
    work or not?
     
  3. voddy
    OP

    voddy No Title Available

    Member
    269
    80
    Jul 14, 2013
    United States
    i tried
    nothing shows up sadly
    i guess the sd card slot is faulty... or is there anything else i can test
     
  4. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    first of all format your sd card to fat32.

    and just to be sure, your loader goes to you 3ds sd card. And you need to write a rom (.3ds file) with win32diskimager to your SD card. Make sure your rom isn't faulty
     
  5. voddy
    OP

    voddy No Title Available

    Member
    269
    80
    Jul 14, 2013
    United States
    i tried formatting all cards (both micro sd cards + sd card) with panasonic sd card formater
    after that i installed the bluecard files on microsd 1
    and the red card files in the internal SD Card of the 3DS

    i flashed the rom file on microsd card 2

    so i put the blue card inside the 3ds and boot up the setup (after i get ok , enjoy gateway i click on home (because the software is closed))
    then i put out the blue card and go to profiles
    after that the 3ds crashes and i put in the red card
    -> nothing boots
     
  6. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    So everything seems to work up until the point, where the game in the red card is supposed to show up in the start menu but you just get a message, that card slot is empty?
    I had the same problem, when I got my gateway... The micro sd slot didnt seem to be spring loaded and the game didnt show up, then I took out and reinserted the micro sd card a few times and after a while, the spring started working and the game got recognized.... some cards just seem to have dirty or rusty contacts or whatever.... try reinsterting the micro sd card couple of times, maybe it works
     
  7. phanteon

    phanteon GBAtemp Fan

    Member
    457
    154
    Nov 4, 2013
    United States
    Have you tried a cheaper sd card?
    I have a 2gb (not even branded) micto sd.
    And works fine with Mario kart. 3d land. Luigis mansion. Nsmb2 and pretty much anything that fits in it. I have also a 4gb sandisc class 4 that seems to work fine too.
     
  8. voddy
    OP

    voddy No Title Available

    Member
    269
    80
    Jul 14, 2013
    United States
    i tried a class 4 sd card and a class 10 sd card - both failed so far.
    when i look into the gatewayred card it looks like the microsd card has some space... so i tried to put in some paper to make a proper contact..
    testing results are as followed:
    testrom -> constant blue
    proper game -> constant green (still does not show up)

    the card is spring loaded but seems to fail
    so i putted the card in and out a lot (around 30 times) but nothing works (the spring load works fine)
    both micro sd cards are 4 gb btw
     
  9. burboss

    burboss Advanced Member

    Newcomer
    59
    14
    Aug 24, 2013
    Italy
    try this:
    blu card>run gateway installer>press A> press home> immediately close the console>extract the blue card and insert the red card> open the console> setting>profile> nds profile
    try with game
     
  10. voddy
    OP

    voddy No Title Available

    Member
    269
    80
    Jul 14, 2013
    United States
    still does not work - very strange :\
    do i have to be on 4.5? i thought 4.2 is okay too
     
  11. Mangekyou

    Mangekyou Advanced Member

    Newcomer
    57
    5
    Oct 19, 2013
    Guatemala
    I had the same issue... I had to send my GW back... still have to hear from Modchipsdirect for my replacement...
     
  12. voddy
    OP

    voddy No Title Available

    Member
    269
    80
    Jul 14, 2013
    United States
    Hm damn, looks like i have to send it back too...
    did your diagnostic mode showed a green light too?
     
  13. Sammy_Lee

    Sammy_Lee Advanced Member

    Newcomer
    63
    21
    May 22, 2007
    Gambia, The
    Reeperbahn
    where have u bought the damaged Card ?
     
  14. voddy
    OP

    voddy No Title Available

    Member
    269
    80
    Jul 14, 2013
    United States
    oz3ds.com why?
     
  15. Mangekyou

    Mangekyou Advanced Member

    Newcomer
    57
    5
    Oct 19, 2013
    Guatemala
    mine was blue too. even thou I tried with a lot of microsd and different roms. :( sorry man... I konw it sucks...
     
  16. voddy
    OP

    voddy No Title Available

    Member
    269
    80
    Jul 14, 2013
    United States
    yeah, you're right... can't change it.. meanwhile its green on roms
    but still does not work lol ( i guess theres some bigger problem with that stupid card :D
     
  17. aireca

    aireca GBAtemp Regular

    Member
    121
    11
    May 25, 2009
    United States
    nmd
     
  18. aldighieri

    aldighieri Member

    Newcomer
    39
    4
    Nov 19, 2013
    Brazil
    I bought 2 Gateways, one works perfect, the other have this problem, when insert the redcard on 3DS nothing happens, crap. =/