Gateway 2.1 Error

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rinth, Apr 7, 2014.

  1. Rinth
    OP

    Rinth GBAtemp Regular

    Member
    144
    27
    Oct 18, 2013
    New Zealand
    Recently I updated from 1.2 to 2.1. The entire process was fairly smooth.

    After I finished updating, I used the Format EMUNAND option. I rebooted my Gateway and made sure that I was able to enter the EMUNAND. I shall now describe the precise things I've done which led me to the error.

    1. While in EMUNAND, I went to System Settings and selected DS Profile again. This led to a black screen error (shown on bottom screen) that required me to power off manually.

    2. After I restarted, I wanted to differentiate the EMUNAND from system NAND by changing the system NAND's display language. I changed the display language from English to Italian.

    3. I tried to enter Gateway mode. I didn't even get to see the new Omega logo before I was booted to the main menu with an error stating that "An error has occurred forcing the software to close the system will now restart" (initially this was in Italian). The 3DS accordingly restarted.

    4. I tried changing the language back to English. However, that didn't stop the error from showing.

    5. I tried entering Gateway UI by holding down L trigger. The same error appeared.

    6. I tried formatting the SD card and putting a fresh 2.1 launcher.dat onto it. The same error appeared.

    7. I tried using the blue card again. Upon launching the exploit app, the black screen error occurred prompting me to turn off the system.

    Did I somehow break my system, or is there some obvious solution to my situation? Thanks in advance. I have a backup of the system NAND and all content on the SD card pre-update available.
     
  2. Chrisssj2

    Chrisssj2 GBAtemp Maniac

    Member
    1,327
    114
    Feb 12, 2008
    Netherlands
    Hi!
    1. You shouldn't do that I have that too. YOure already in emunand, causing the exploit to loop itself?

    other then that I leave it to the rest
     
  3. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    If you change the system language you need to run the blue card installer again. But as you seem to keep getting the error, then you may need for format your sysnand.
     
  4. tmactx

    tmactx GBAtemp Regular

    Member
    115
    12
    Nov 8, 2009
    Try a newer SD card.
    That happened to me with an older SD card (I think that is the type of technology used to build).
     
  5. Rinth
    OP

    Rinth GBAtemp Regular

    Member
    144
    27
    Oct 18, 2013
    New Zealand
    Hi. I restarted a few times and tried the blue card again. One of the times it managed to boot. Now everything is working again. :)
     
  6. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Did you change the region on system settings as well cause it will not boot you will get a constant black screen and then possibly an error at the end, if you have installed GW on a specific region say Euro and change the region to something not Euro on your system settings it will not work properly!. Not the language but the region in settings.
     
  7. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo
    I'm sure most of you know, but just a tip:
    everytime the blue card exploit install process hungs, try changing your profile name for something else than revert back to your original one (or leave the changed). This will "unload" everything associated with the exploit and make you able to install the exploit correctly.

    Rinth, if you have done it this way, it probably would have solved your issue without all of that restarts.

    Cheers!