From 5.50 to 6.60?

Discussion in 'PSP - Hacking & Homebrew' started by hikki, Jul 5, 2014.

  1. hikki
    OP

    hikki Member

    Newcomer
    2
    Aug 18, 2013
    France
    hello I have a pop that's on 5.50gen and it seems we must update to play agito correctly, however I do not want to loose psx games support! How can I do..?
     
  2. TecXero

    TecXero Technovert

    Member
    6
    Apr 13, 2014
    United States
    Mainframe
    Update to 6.60 then install ME/LME or Pro. ME is permanent full, Pro has a cIPL patcher. I assume since you're running 5.50GEN, you have a fully hackable PSP.
     
  3. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    26
    Sep 13, 2009
    Poland
    Gaming Grotto
    Updating from older custom firmwares is always a gamble - you'll do yourself a great service if you first flash your PSP to standard 5.50 OFW and update from there. Once you're done with that, just update to 6.60 or whatever other 6.xx firmware you'd like, install PRO CFW and you should be set.
     
  4. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    12
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 23, 2012
    United States
    Octo Canyon
    I'm on a PSP-2001 with 6.60 PRO-C permanently with the CILP patcher. :)
     
  5. hikki
    OP

    hikki Member

    Newcomer
    2
    Aug 18, 2013
    France
    You all skip the "I STILL WANNA PLAY PS3 GAMES" part..
     
  6. TecXero

    TecXero Technovert

    Member
    6
    Apr 13, 2014
    United States
    Mainframe
    I'd be very surprised if you could get PS3 games running natively on your PSP. I assume you mean PS1 games. It's not a concern. We didn't address it cause all CFW can run unsigned PS1 eboots. The only limitations are from the POPS version built into the Firmware, which POPSLoader can allow you to load in different versions for different games. Overall, the version built into 6.60 works for most games I've played.

    There is a bug in the official version of 6.60 Pro-C2, but that's about it.
     
  7. hikki
    OP

    hikki Member

    Newcomer
    2
    Aug 18, 2013
    France
    Sure I meant PSX ;) I've been away from the PSP for quite long now: can you install POPS loader on 6.60 or you must use the 6.60 integrated? Most games requires 3.71 pops to work fine.. I highly doubt 6.60 pops will totally run psx games..
     
  8. TecXero

    TecXero Technovert

    Member
    6
    Apr 13, 2014
    United States
    Mainframe
    POPSLoader works fine. I normally use the integrated POPS, myself, simply cause I haven't run into any problems on most games. There was one I played that had poor framerate on 6.60, so I switched it to an older version. I wouldn't say the 6.60 version is perfect, just that most games I've played using it haven't had any problems.
     
  9. hikki
    OP

    hikki Member

    Newcomer
    2
    Aug 18, 2013
    France
    I don't understand then why people mention we can't play psx anymore..? Also, the other plug-ins still works on 6.60? Like the one to edit/hack saves?
     
  10. TecXero

    TecXero Technovert

    Member
    6
    Apr 13, 2014
    United States
    Mainframe
    The official version of 6.60Pro-C2 has problems playing PSX eboots bought from the PSN. That's about it. There might be problems with getting PSX eboots running on the PS Vita, but I don't have one so I haven't really looked into it.

    There are 6.60 equivalents to the plugins you're probably running. You can find most of them in this thread: http://wololo.net/talk/viewtopic.php?t=7407
    It's a bit older, so there are broken links, but google is a great place for finding them. QJ.net generally keeps good archives of homebrew.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice