Forced to update..5.50? Safe for USB Loader?

Discussion in 'Wii U - Hacking & Backup Loaders' started by WarMachine77, Sep 6, 2015.

  1. WarMachine77
    OP

    WarMachine77 GBAtemp Regular

    Member
    175
    17
    Jan 29, 2010
    United States
    Hello, I tried skimming through the FAQ and as far as I can see, 5.50 is not safe for the VWii and removes it.

    I can't actually boot up the Wii U without this prompt coming up.

    Does 5.40 remove it? Don't have PC access ATM and I'm typing this from my phone. Buddy bought DLC for me some time ago but I really want to know if I can play my Wii backups.

    Help is appreciated, please pardon the brevity
     
  2. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Instead of skimming something, try actually reading it. Then you'd know that 5.5 IS safe for vWii homebrew and it DOES NOT remove it.
     
    JoostinOnline likes this.
  3. pedro702

    pedro702 GBAtemp Guru

    Member
    6,074
    1,886
    Mar 3, 2014
    Portugal
    dont know where you readed that lol 5.5.0 is perfectly fine for any vwii hacking.