Flash Card for 7.1.0-15

Discussion in '3DS - Console, Accessories and Hardware' started by sawada91, Feb 4, 2014.

  1. sawada91
    OP

    sawada91 Member

    Newcomer
    35
    9
    Jun 22, 2012
    Belgium
    I just bought a 3DS XL with the pokemon game. To play with it, i had to update my 3ds (now i have the 7.10-15 version). I'd like to buy a Flash Card (just to play games that are not relased in europe), but i read that the GW doesn't support my version (and i don't like the code that may brick my 3DS). Are there some alternative cards to play with 3DS games or am i screwd up?
     
  2. Nobunaga

    Nobunaga Empty

    Member
    2,063
    220
    Apr 19, 2010
    Greece
    DSTWO is the best around :) but only for NDS games.
     
    link6155 likes this.
  3. Ryupower

    Ryupower Brood

    Member
    2,931
    441
    Oct 8, 2007
    United States
    there a NO cards that play 3ds roms on a fw over 4.5
     
  4. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    To play DS games you can get a Supercard DSTWO, it supports the latest version.
    To play 3DS games, I'm sorry buddy but there aren't any 3DS flashcards that play 3DS games with the 7.1.0-15 firmware.
    You could've bought a Gateway3DS and then used EmuNand to play Pokemon X/Y on your 3DS XL but what's done's done.
     
  5. sawada91
    OP

    sawada91 Member

    Newcomer
    35
    9
    Jun 22, 2012
    Belgium
    And are they going to do something for version above 4.5?
     
  6. Nobunaga

    Nobunaga Empty

    Member
    2,063
    220
    Apr 19, 2010
    Greece
    Maybe in the future!
     
  7. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    We don't know yet, Nintendo keeps updating their system and keeps covering exploits hackers use, its only a matter of time.
     
  8. JakeFe

    JakeFe Member

    Newcomer
    28
    0
    Sep 6, 2013
    United States
  9. codezer0

    codezer0 Gaming keeps me sane

    Member
    2,444
    402
    Jul 14, 2009
    United States
    The Magic School Bus
    That's not necessarily his fault. Pokemon X/Y was going to require a new firmware anyway. It more than likely already shipped with 6.*** if not 7.***

    It sucks, but it's like the PS3 situation all over again. :(
     
  10. VMM

    VMM Hamon > Stand

    Member
    GBAtemp Patron
    VMM is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,100
    1,002
    Jul 1, 2010
    Brazil
    For DS flashcards:
    R4i Gold is cheap, have official Wood support and have always had a great support.
    DSTwo is the best option, it has perfect support, never needed a hardware revision, it has extra processing power
    that makes it possible to emulate GBA and SNES.

    There are no flashcards avaiable for versions above 4.5, so all you can do is wait if you want to piracy 3DS games,
    I can only recommend you not to update anymore, if that's what you want.