Firmware question and gateway 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Calintz, Aug 5, 2013.

  1. Calintz
    OP

    Calintz Member

    Newcomer
    15
    0
    Nov 21, 2005
    I have a 3DS with a very old firmware (2.x) and I'm thinking about getting a gateway 3DS. my question is, are there many games that force you to update your console? Mine is working fine on that firmware and I don't see a reason to update since I only use my console for actually playing games, and I haven't had any problems so far...

    Thanks a lot in advance
     
  2. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,549
    1,573
    Oct 12, 2012
    United States
    Sandy Eggo
    Gateway will force you to firmware 4.2 (I believe), so you're screwed no matter what.
     
  3. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    wrong about the gateway forcing you to 4.2 btw

    The Gateway only works on Firmwares 4.1.0-4.5.0 according to the dev's (but i will be testing it on lower ASAP)

    the firmware required is dictated by the game, so if you for say put Luigi's Mansion 2 rom on the MicroSD that you put in the gateway
    it will ask if it can update to 4.5.0

    this is fine and you can update and it will update your console btw and the gateway will still work perfectly fine

    if you loaded Mario & Luigi's Dream team it will prompt to update to 5.1.0 and after applying the card will no longer be able to work
    because the Gateway is currently blocked on 5.1.0

    so basically all NEW games released from this point will most likely contain 5.1.0 and wont work on the Gateway currently
     
  4. Langin

    Langin HI! ^O^

    Member
    4,694
    803
    Jul 29, 2008
    Netherlands
    The Hague
    If you play newer games it'll force you to update, but why worry about that? :o It works and that's the most important

    Pong is right :3
     
  5. Calintz
    OP

    Calintz Member

    Newcomer
    15
    0
    Nov 21, 2005
    Thank's a lot for your answers! then I'll try Luigi's Mansion to update to 4.5.0.
    I didn't know there was such a method to update your firmware not to the latest version but to something earlier, thanks a lot guys!