Firmware 4.5 +++

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheUser00, Apr 2, 2014.

  1. TheUser00
    OP

    TheUser00 Member

    Newcomer
    20
    1
    Apr 2, 2014
    Australia
    It will be impossible to play in 3DS with this firmwares? Mine is 6.5E and too bad I only saw the FlashCards only can work in 4.1 to 4.5 :( so I made a bad call in buy a 3DS
     
  2. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    6.5E isn't a valid firmware on the 3DS. However, there is an exploit that was discovered on 6.1-6.3 consoles. It's only a matter of time before Gateway or some other flash cart company releases an exploit for it.
     
  3. TheUser00
    OP

    TheUser00 Member

    Newcomer
    20
    1
    Apr 2, 2014
    Australia
    Hope so...But this 2.0 Gateway (Omega?) Do not accept anyway...Its been more than 3 months since I'm waiting for a chance to use a FlashCard....And I do not know how much I need to wait hahahaha
     
  4. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    Smea also mentioned that it is very likely this new 6.3 exploit is present in newer firmware. We won't absolutely know until it's released, however. There so much rumour-mongering going on though that at times it's hard to actually know what's actual and what people are misinterpreting.
     
  5. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,633
    21,645
    Sep 13, 2009
    Poland
    Gaming Grotto
    It is currently unknown whether or not this exploit can allow for any form of kernel-level access which is required for launching ROM's, so don't hold your breath until we hear something about that.
     
    gamefan5 likes this.
  6. TheUser00
    OP

    TheUser00 Member

    Newcomer
    20
    1
    Apr 2, 2014
    Australia
    What do you Mean? this new 6.3? Gateway?
     
  7. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,633
    21,645
    Sep 13, 2009
    Poland
    Gaming Grotto
    There's a new exploit that allows running unsigned code on the system on firmware beyond 4.5, but its full capabilities are currently unknown and it's unlikely that it will be able to launch ROM's in the nearby future, so no, it's not used by flash carts. Unless your 3DS is 4.5 or below, there's no way for you to launch backups. You may be able to enjoy homebrew later down the line though on 6.x systems, even without a 3DS Mode flash cart.
     
  8. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    1. Sell current 3DS
    2. Buy 3DS on 4.1-4.5
    3. Friiiiii Gamezzzzzz!!!!!!!!!!
     
    KingBlank and JayRo like this.
  9. TheUser00
    OP

    TheUser00 Member

    Newcomer
    20
    1
    Apr 2, 2014
    Australia
    Its not too easy do that......anyway I see....bad call bought this 3DS.....Can't do nothing.. :\
     
  10. frogboy

    frogboy lacking both style and grace

    Member
    2,381
    1,421
    Dec 6, 2011
    United States
    Going to assume "nothing" is in terms of hacking. Until more progress is made with 6.x firmwares, you could always buy a game or two.

    Or just return the 3DS altogether and try to find one with a lower firmware.
     
  11. TheUser00
    OP

    TheUser00 Member

    Newcomer
    20
    1
    Apr 2, 2014
    Australia
    Can't do that neither because 3DS have this idiot thing of ''Block Region'' and I'm now in other Country not in E.... so I'm F***** hahaha

    Ah I was wrong...mine is 6.2E ....I can only use for play the DS games --'
     
  12. KingBlank

    KingBlank King of Nothing

    Member
    562
    218
    Sep 17, 2008
    New Zealand
    New Zealand
    Since everyone has been underestimating gateway so far, i'm going to possibly overestimate and say that gateway will announce that they have 6.x working within the next two weeks, however they will want to make sure its safe before releasing it.
     
    TheUser00 likes this.
  13. TheUser00
    OP

    TheUser00 Member

    Newcomer
    20
    1
    Apr 2, 2014
    Australia
    Hope its true right? hahahaha...guess it best wait...
     
    KingBlank likes this.
  14. roxas-89

    roxas-89 GBAtemp Regular

    Member
    104
    14
    Mar 30, 2014
    Egypt
    Have patience and maybe gateway will support your firmware or try selling it and get another one.
     
  15. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    767
    71
    Oct 27, 2010
    Belgium
    I think it is just homebrew like gbc, gba and snes. But I think he is just trolling.
     
  16. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,832
    1,675
    Nov 1, 2011
    Bosnia and Herzegovina

    And iirc he said he won't release until he finds the exploit for 7.xx firmware.
     
  17. TheUser00
    OP

    TheUser00 Member

    Newcomer
    20
    1
    Apr 2, 2014
    Australia
    I think I will sell then :cry: Think I can't play anyway since doesn't have any for this Firmware
     
  18. eriol33

    eriol33 GBAtemp Advanced Fan

    Member
    500
    83
    Jan 2, 2014
    Indonesia
    if you visit southeast asian countries during holiday, go to the nearest video game stores and buy a 3ds XL + gateway. bought mine in indonesia for 350 bucks. most shops will warn you if the 3DS have high firmware. since indonesians have to import games unofficially, nobody there give a damn to console/handheld video game publishers. ironically, all their money go to steam/digital download. :lol:
    (or you can check online stores in southeast asian countries that still sell 3DS XL and could ship to your country)
     
  19. TheUser00
    OP

    TheUser00 Member

    Newcomer
    20
    1
    Apr 2, 2014
    Australia
    Well I will go to Canada in the Christimas .. thinking in buying a new 3DS (I think there is the same as US version right?) and sell my EU 3DS....since 6.2E do not have any flashcard (or something like that) to play
     
  20. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    That's closer to the realm of dreams than overestimating. Within the next year would still be pretty hopeful.
     
    KingBlank likes this.