FBI failed to install CIA

Discussion in '3DS - Flashcards & Custom Firmwares' started by DanteVonTacoloco, Aug 30, 2018.

  1. DanteVonTacoloco
    OP

    DanteVonTacoloco Newbie

    Newcomer
    1
    Aug 30, 2018
    Poland
    Hello everyone.
    I tried tutorial on 3ds.hacks.guide to install a CFW.
    Followed all steps until point:
    "Section IV - Installing CIAs
    1. Navigate to SD -> cias
    2. Select “<current directory>”
    3. Select the “Install and delete all CIAs” option, then press (A) to confirm
    4. Press (Home), then close Download Play"
    When i try installing CIA with FBI i got error:

    Failed to install CIA file.
    Result code: 0xD8E0806A
    Level: Permanent (27)
    Summary: Invalid argument (7)
    Module: AM (32)
    Desc: Cert signature or hash check failed (106)



    Can you guys say what i doing wrong?
    Using old3dsxl
    Sys 10.7.0-32E
    FBI is ver 2.5.2 (tried older versions, same error) and Luma3DS 9.1 (also tried older version 8.1)
    Thanks for help :)
     
  2. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    Try redownloading the cias, they might have got corrupt
     
  3. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    you need to copy everything off your SD card, then format it, then copy all the content back to it


    turn off your 3ds, remove the SD card,
    copy all the files off your SD card on your computer

    hold Start and power on, and boot into GodMode9

    insert your SD card ignore anything about being able to initialize it,
    press Home
    goto More...
    choose SD format menu
    choose No EmuNAND
    choose Auto
    name your card, default is fine
    then do the key combo,
    once it's finished, put it back in your PC and copy all the files back
     
  4. DanteVonTacoloco
    OP

    DanteVonTacoloco Newbie

    Newcomer
    1
    Aug 30, 2018
    Poland
    Sooo, i have another problem. When i try to boot GodMode9 i have error saying: "The payload is invalid or corrupted"
    Tried versions of gm9 1.7.1, 1.6.0, 1.5.0 andthey have same error
     
  5. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    Either your SD card is bad, or the adapter you're using to connect it to the PC is defective and doesn't properly transfer data.
     
  6. DanteVonTacoloco
    OP

    DanteVonTacoloco Newbie

    Newcomer
    1
    Aug 30, 2018
    Poland
    I used SD slot in my laptop not the usb card reader and i can boot GodMode9
    I formatted SD card and copied back all content to it, but FBI still show the same error :C
     
  7. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    What model you have, you using micro SD with adapter ?
     
  8. DanteVonTacoloco
    OP

    DanteVonTacoloco Newbie

    Newcomer
    1
    Aug 30, 2018
    Poland
    O3DSXL
    Yes, i use SanDisk Ultra microSD with adapter
     
  9. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    What you are trying to install by the way, a game , a homebrew app etc?
     
  10. DanteVonTacoloco
    OP

    DanteVonTacoloco Newbie

    Newcomer
    1
    Aug 30, 2018
    Poland
    I followed tutorial and tried to install something from the apps that tutorial spoke (FBI, Luma3DS Updater, DSP1, Homebrew Launcher Wrapper, Anemone3ds, Checkpoint) i also tried BigBlueMenu but everything had the same error message
     
  11. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Does it says Sys on your system firmware string?
     
  12. DanteVonTacoloco
    OP

    DanteVonTacoloco Newbie

    Newcomer
    1
    Aug 30, 2018
    Poland
    Yes

    [​IMG]
     
  13. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Have you tried another SD Card/SD adapter? If you already tried that, problem might be the nand, might have to do a CTR Transfer to a clean nand, since you already have the Boot9Strap installed all you have to do after transferring the nand is to do the finalizing part that you weren't able to finish.

    — Posts automatically merged - Please don't double post! —

    https://3ds.hacks.guide/ctrtransfer.html
    https://quantumcat1.github.io/9.2.0-ctrtransfer.html

    Using the 9.2.0-20 one means you would have to Jump to 11.8
     
Loading...