EZ Flash Omega - No$GBA save issues

Discussion in 'GBA - Flashing Hardware and Software' started by wotofock, Apr 24, 2019.

  1. wotofock
    OP

    wotofock Newbie

    Newcomer
    1
    Apr 22, 2019
    France
    Hi !

    I have an EZ Flash Omega, a Final Fantasy Tactics Advance (EU) rom working fine (and saving correctly on my GBA) and I have a .sav on my PC coming from when I was playing on No$GBA with the same rom.

    When I try to put the save file from No$GBA on the EZ Flash Omega in the folder "SAVER" and launch the game it's like there is no save file. I just can do a "New Game".

    -My GBA is a GBA SP AGS 001.
    -My EZ Flash is an EZ Flash Omega.
    -My No$GBA is the No$GBA 2.8f version.
    -My rom is a rom called "Final-Fantasy-Tactics-Advance-Europe-EnFrDeEsIt" (16384 Ko).
    -If I do a new save file on the EZ Flash Omega I obtain a .sav of 64 Ko. Save Type is set on "auto".
    -The save file from No$GBA is set on "Auto" GBA Cartridge Backup Media and it's a 9 Ko file.

    Any idea ? Do someone know a way to convert the save or idk... something ? haha.

    Thanks for your time.
     
  2. EZ-Flash2

    EZ-Flash2 Official EZ-FLASH Stuff

    Member
    7
    Jul 16, 2003
    China
  3. wotofock
    OP

    wotofock Newbie

    Newcomer
    1
    Apr 22, 2019
    France
    Hi and thanks for the answer :)

    Well.
    [00:00 am]
    I've tried to download the v2.9b of no$gba but there was no .ini file to edit like in your link so I came back to my 2.8f.

    I guess the "saving type" is this line "SAV/SNA File Format == Compressed (good/lz)" ?
    -In Notpad ++ I've changed "SAV/SNA File Format == Compressed (good/lz)" to "SAV/SNA File Format == Raw (good/lz) and save the modifications.
    -Then I've launched the game on No$GBA just to save the game and see what will happen with the file. Checking in real time while saving : the file is still 9 Ko.
    -I'm leaving the game, turning off No$GBA and the file is updated to 8 Ko.
    -I go back to Notpad and I have a message saying that the file was modified. No$GBA is changing Raw by Compressed by itself.

    I'm a bit lost. :)

    [00:44]
    Oh OK. It's "SAV/SNA File Format == Raw" not "SAV/SNA File Format == Raw (good/lz)". I still get the message from Notpad but this line isnt modified by No$GBA so I guess it's ok.
    My file is finally a 128 Ko .sav WOOOHOOO.

    -I launch VBA V2.1.3 with a copy of the rom and the save. The rom is working fine but when I go to "Saved Game" I got a message from the game saying "Error in backup memory." (see attached files)
     

    Attached Files:

    Last edited by wotofock, Apr 26, 2019
Loading...