extracpartition usage

Discussion in 'Wii - Hacking' started by waeking, Oct 18, 2008.

Oct 18, 2008

extracpartition usage by waeking at 6:29 PM (677 Views / 0 Likes) 2 replies

  1. waeking
    OP

    Newcomer waeking Newbie

    Joined:
    Oct 18, 2008
    Messages:
    3
    Country:
    Canada
    I have been searching the forums and have found hints here and there. I still have not gotten extractpartition to work on a mac (Intel).
    I have created a wiki extractpartiton with the information that I have gathered. Any help here or there would help.


    I am trying to use extractpartition on a intel mac

    chmod 777 extractpartition - This chmod will make it executable

    ./extractpartition filename_in.iso filename_out.iso - This is how to execute the command

    cannot open root-key: No such file or directory
    - this is the error that I get

    I have put the root-key and the common-key in the same folder as the extractpartiton. Any Ideas?

    I would ask that this thread stay on task of extractpartition and not end up asking questions about the rest of the patching process as there are other threads talking about these procedures.
     
  2. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    I've said it a couple times.

    Code:
    mkdir ~/.wii
    dd if=/dev/zero of=~/.wii/root-key count=1 bs=516
    cp common-key ~/.wii
     
  3. waeking
    OP

    Newcomer waeking Newbie

    Joined:
    Oct 18, 2008
    Messages:
    3
    Country:
    Canada
    Thankyou for repeating this again. It is unfortunate that I could not find it the previous times. I have gotten extracparttion to load. However now I am getting the error ticket cert failure (-5). I have tried multiple isos and all are having the same error. Can't figure out where I am going wrong.
     

Share This Page