Exploits that works for 4.2.0-9U

Discussion in '3DS - Flashcards & Custom Firmwares' started by angela18, Dec 31, 2015.

  1. angela18
    OP

    angela18 Advanced Member

    Newcomer
    90
    18
    Aug 23, 2007
    United States
    I have an O3DS FW 4.2.0-9U running Gateway. I want to install homebrew channel but none of the exploits that I tried worked. I did use browserhax on my N3DS and it worked perfectly, but it fails on O3DS. And I couldn[t find a savegame for O3DS for OOTHAX and Ninjax.
    Any suggestions?
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,492
    3,878
    Jun 9, 2007
    The homebrew launcher/hax 2.x only works on 9.0 and higher (well, the launcher itself can use ninjhax 1.1, but that's old now). You'll either have to run it via emuNAND or update your sysNAND to 9.0-9.2.
     
  3. The9thBit

    The9thBit Advanced Member

    Newcomer
    81
    39
    Mar 25, 2015
    United States
  4. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    Just make sure that if you choose to update to 9.2, you should use sysupdater inside of rxtools dev (pasta) mode and not in gateway/gateway classic mode or you will very likely brick your device.
     
  5. angela18
    OP

    angela18 Advanced Member

    Newcomer
    90
    18
    Aug 23, 2007
    United States
    Yeah, I think use sysupdater seems a better option right now. Thanks!
     
  6. angela18
    OP

    angela18 Advanced Member

    Newcomer
    90
    18
    Aug 23, 2007
    United States
    One last question: I also have a Sky3Ds. I guess there is no problem if I use Super Smash Bros to update my Sysnand to 9.2 right?
     
  7. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    I don't know much about updating with a Sky3DS, but with your firmware I don't think you need it.

    Grab the most recent rxtools from https://lavanoid.github.io/ and run it (read the readme for proper sd card setup/exploit preperation). Put the oldest TMD/APP files from the FBI injection folder on the SD card's root, too. Also, put sysupdater.cia on your root. You'll also need the 9.2U update pack from the site related to "3DS" and "ISO" files. (You can find it on google). It should be a .zip containing a whole folder of .cia files, which you should put in "SD:/update/<cia files here>"

    Once you exploit, hold L and boot into the rxtools menu. Inject FBI into your SysNAND, then run rxtools pasta mode. In pasta mode, run FBI, install sysupdater, then perform the system update inside of sysupdater. Power off and you should reboot back into 9.2U.
     
    angela18 likes this.
  8. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    Oh sorry I forgot to mention. If FBI doesn't let you install sysupdater, you need to go to Data Management and let it prepare files for installing apps, then reboot and start over.
     
  9. angela18
    OP

    angela18 Advanced Member

    Newcomer
    90
    18
    Aug 23, 2007
    United States
    T
    Thanks!