Error Code 199-9999 with CFW launched

Discussion in 'Wii U - Homebrew' started by Cleish85, Nov 6, 2019.

  1. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    I'm getting error code 199-9999 even though I have launched Mocha CFW. Any ideas why this might be?
     
  2. hemi426

    hemi426 GBAtemp Regular

    Member
    5
    Mar 16, 2018
    Belgium
    You're sure you're in cfw (check firmware in settings)
     
  3. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    Well I'm loading up Mocha the same way I used to about 9 months ago. I haven't turned it on in sometime. I go into Wii u settings,it says 5.5.4 E up the top right corner of the game pad. Is that what you mean when you say check firmware settings? Thanks :)

    — Posts automatically merged - Please don't double post! —

    When I "Quit" settings the Mocha CFW logo comesup so it looks like I am yes.
     

    Attached Files:

  4. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    6
    Jun 15, 2016
    France
    Hello,

    This error code is for when you run a fake signed trick (Eshop titles, VC titles and Homebrew Launcher) without activating CFW beforehand. Try "Simple Signature Patcher" before you start.
     
  5. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    Hi,

    Thanks for the advice but I have Mocha CFW running and I am still getting the message. Im trying to play Perfect Dark. It used to work for meno problem,b I don't know why it won't now.
     
  6. hemi426

    hemi426 GBAtemp Regular

    Member
    5
    Mar 16, 2018
    Belgium
    Can't u use haxchi,i'me pretty sure it's a signature problem.
     
  7. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    Would Mocha not do the same job though?
     
  8. hemi426

    hemi426 GBAtemp Regular

    Member
    5
    Mar 16, 2018
    Belgium
    in theory yes.does it happen with all games or just perfect dark.maybe you can try an app like
    SigPatcher2sysmenu or similar.
     
    jeannotte likes this.
  9. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    I tried sigpatcher2 and no luck. It's happening with a few games, not only Perfect Dark. It's really strange. I noticed that my GameCube games that are on my WD HDD aren't loading too. I have Nintendont in the apps folder on my SD card but I'm getting a "boot.dol not found" when trying to load up Twin Snakes and Resident Evil games. It's so frustrating as I put so much work.into this :( any other ideas?
     
  10. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    I haven't tried Haxchi yet. Do I simply get it off the app store and install it over a game bought from the Nintendo store?
     
  11. hemi426

    hemi426 GBAtemp Regular

    Member
    5
    Mar 16, 2018
    Belgium
    Yes but you better alter the config.txt file so when tapped it boots to haxchi cfw. See the noob guide : https://gbatemp.net/threads/guide-community-noob-guide-to-wii-u-hacking.451297/
    I use wiivc injector for Wii and GC games and i fond it very good
    https://gbatemp.net/threads/release-wiivc-injector-script-gc-wii-homebrew-support.483577/
    Hope this helps

    — Posts automatically merged - Please don't double post! —

    Video tut for wiivc if you want to use it
     
    Cleish85 likes this.
  12. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    Thank you so much for the help but I wouldn't have time to try get my head around all of this as I've two very young kids :( thanks again though.

    — Posts automatically merged - Please don't double post! —

    Oh yes I had trouble with this and so have a number of people. When I hit "build" it builds to a certain point and won't go any further. I've left it for hours hoping it would resolve, but no luck. I have every game I need on my external HDD so i no longer need to use any programs. I got most of my gamecube iso's from Wii u USB helper and wup installed them to my external HDD :)
     
  13. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    I tried Haxchi and it didn't work so I decided to try and WUP install Perfect Dark again and I got this message.
     

    Attached Files:

  14. CORE

    CORE 3:16

    Member
    6
    Jul 15, 2018
    United Kingdom
    CFW is not loading properly as others have pointed out Fake Signatures are being blocked via WiiU.

    What is ur current setup?

    Turn on Console and?

    Mine is as follows.
    Turn on Console>RunHaxChi>Exploits Into Homebrew Loader>LoadMocha&FSHax> Load whatever I choose.
     
  15. MikaDubbz

    MikaDubbz GBAtemp Advanced Fan

    Member
    7
    Dec 12, 2017
    United States
    Just so you know, that Perfect Dark inject that is hosted on that iso site, doesn't work. It boots into a loader menu, but no matter what you do, the game itself won't load. Don’t waste your time with that file. The latest vWii N64 emulators can run the game, use overclock for better emulation, and if you install it properly you can boot it from the Wii U menu with Wii U pro controller and Gamepad compatibility.
     
    Last edited by MikaDubbz, Nov 8, 2019
  16. Cleish85
    OP

    Cleish85 Advanced Member

    Newcomer
    2
    Apr 11, 2019
    Ireland
    When I played any of the games before all I did was simply load up Mocha and they all worked but I'll try your way man and see what happens!!

    — Posts automatically merged - Please don't double post! —

    Hi. Thanks for the reply. I actually did previously play Perfect Dark with no issues apart form the audio. I made it using N64 Injector. I have no idea why this is happening now. I tried to re-WUP install it to my HDD got this message.
     

    Attached Files:

  17. CORE

    CORE 3:16

    Member
    6
    Jul 15, 2018
    United Kingdom
    Another thing to consider is the Title IDs when Installing via Wup make sure they somehow are not the same basically overwritten Perfect Dark with MGSTS or something else.
     
    Cleish85 likes this.
Quick Reply
Draft saved Draft deleted
Loading...