Error Code 105-3102 due to vWii HBC?

Discussion in 'Wii U - Hacking & Backup Loaders' started by RunicLady, Oct 6, 2013.

  1. RunicLady
    OP

    RunicLady Newbie

    Newcomer
    1
    Oct 6, 2013
    United States
    A few days ago I started getting error code 105-3102 on my Wii U whenever I tried to connect to the eShop or download the latest Wii U System Update.

    After doing a bit of basic research, I found that this was a common error in Japan some time ago, and that those users received a patch.

    For the cases I could find outside of Japan, there was no known cause or solution, but all users had claimed to have soft-modded their vWii on the Wii U.

    I had actually forgotten that I had my vWii soft-modded. I had done it many months ago to give some USB Loader program a try, but I never really used it afterward. I can't help but wonder if updating the console at some other point in time might have messed up the HBC/cIOS install?

    I've searched around these forums but the problems listed seem to be for older system versions, and none of those threads had a clear answer even then. My Wii U is currently running 3.1.0 U and I'm trying to update to 4.0.0 U.

    I cannot tell you what version of HBC I have...because I deleted it through the vWii channel setting in an attempt to solve the error. Dumb move? Maybe.

    I don't know what to do and any solutions/suggestions are appreciated.

    PS. I called the Nintendo Customer Service number and they told me that 105-3102 is only caused by tampered consoles. No idea if that is true or not.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice