Error 162-3006 - vwii softmod update help

Discussion in 'Wii U - Hacking & Backup Loaders' started by davidel88, Oct 23, 2015.

  1. davidel88
    OP

    davidel88 Newbie

    Newcomer
    6
    1
    Oct 23, 2015
    United States
    Hi. I have a Wii U with a vWii softmod installed to access the homebrew channel. However, my Wii U has not been able to update for a while now. I get error 162-3006, which would mean that I have some patched IOSes that shouldn't be patched. Unfortunately, I never backed up any of these vIOSes with bluedump.

    I tried to run SysCheck "
    Version 2.4.0 HacksDen Edition"

    , but it keeps freezing at IOS15 vulnerabilities. I tried a different Syscheck and it blocked at IOS17.

    Could anybody help me out with all of this?

    Thank you very much
     
  2. davidel88
    OP

    davidel88 Newbie

    Newcomer
    6
    1
    Oct 23, 2015
    United States
    Please help. I am desperate! :(
     
  3. RosaliinaDaHacker64

    RosaliinaDaHacker64 3DS font intermediate/expert

    Member
    595
    290
    Oct 7, 2015
    Ireland
    F:\gm9\out
    As I search for this error code on Nintendo website, it says that you should contact Nintendo...maybe sending your Wii U console to them for repair.

    But can you delete Homebrew Channel off your console if possible to solve this problem? Sorry if I can't help you a lot because I never had Homebrew installed on my Wii or Wii U's Wii-mode, only on 3DS.
     
    Last edited by RosaliinaDaHacker64, Oct 24, 2015
  4. davidel88
    OP

    davidel88 Newbie

    Newcomer
    6
    1
    Oct 23, 2015
    United States
    Thank you for your response. I tried calling them, they want me to send it to repair it. I saw other people's posts and googled the error a lot and it's because I need to have no patches on IOS prior to 200. I didn't save previous versions of IOSs, and was wondering if on of you guys had vwii clean versions of IOSs
     
    RosaliinaDaHacker64 likes this.