Error #001 & Preloader

Discussion in 'Wii - Hacking' started by Dylaan, Apr 3, 2009.

Apr 3, 2009

Error #001 & Preloader by Dylaan at 9:27 AM (628 Views / 0 Likes) 1 replies

  1. Dylaan
    OP

    Member Dylaan GBAtemp Fan

    Joined:
    Jul 5, 2007
    Messages:
    384
    Location:
    Gold Coast, Australia
    Country:
    Australia
    I was just wondering if there would be a way to fix Error #001 by using Preloader?
    My Brawl DVD9 won't play without Gecko OS and I made three coasters last night... [​IMG]
    Is there a way to fix it that already exists that doesn't involve patching the game itself? (I'm all outta DVD9)

    WiiKey v1 with 1.9s.
     
  2. Littlegreenmen

    Member Littlegreenmen GBAtemp Fan

    Joined:
    Dec 16, 2008
    Messages:
    339
    Location:
    England
    Country:
    United Kingdom
    If your using Preloader 0.29, go into settings and change sysmenu ios loading to IOS249
    now games that give you 001 error will play.
    this happened to me with mario kart and madworld but now running from disc channel fine.
     

Share This Page