Emunand/A9LH Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheVinAnator, May 7, 2016.

  1. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,598
    2,638
    Jan 10, 2016
    Canada
    NO COFFEI!
    So I've done the process yesterday with a Rednand and I've noticed it's strikingly similar in my eyes to an emunand so since I already have one can I just go along with that?
     
  2. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,198
    1,454
    May 1, 2016
    United States
    Yes. Just pretend all mentions of RedNAND say emunand.
     
  3. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,598
    2,638
    Jan 10, 2016
    Canada
    NO COFFEI!
    Alright thanks just wanted to clarify although what is the true difference
     
  4. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,198
    1,454
    May 1, 2016
    United States
  5. kawlin

    kawlin Member

    Newcomer
    31
    0
    Nov 13, 2015
    Belgium
    if i may ask a question, i follow the guide step by step and coming to the 3rd part with rednand setup, i have a problem.

    When i boot into rednand via homebrew/luma3ds and when i check the fw installed, it's said sys 9.2.0 (not even ver or emu). I did the step multiples times and i've always come into this issue.

    Did i do something wrong ? Is the sys similar than emu ? (i precise that the fw in sysnand is indeed ver 9.2.0).


    Thanks
     
  6. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,598
    2,638
    Jan 10, 2016
    Canada
    NO COFFEI!
    like it says boot into luma3ds config menu and check show nand in system settings or something along the line and then youll know for sure if you boot luma go into settings and see emu beside the number
     
  7. kawlin

    kawlin Member

    Newcomer
    31
    0
    Nov 13, 2015
    Belgium
    i did that, and i get sys 9.2, different from ver 9.2 in the sysnand, so i don't know what to think about it and if i can update.
     
  8. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    Don't update if you see sys 9.2, are you sure you have an emunand?
     
  9. kawlin

    kawlin Member

    Newcomer
    31
    0
    Nov 13, 2015
    Belgium
    i'm positive, i did a full setup of reinand, using emunand9
     
  10. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    Hm, delete the /luma/config.bin file and select only the option for show current NAND.
     
  11. kawlin

    kawlin Member

    Newcomer
    31
    0
    Nov 13, 2015
    Belgium
    A great thanks to you, it worked out perfectly, i'm dumbed, i checked the option for booting into sysnand + show current nand.
    I was kinda worried about the "sys 9.2", now it does make sence.

    Onece again, sorry, i was faded from the 3ds hacking scene (hello rxtools) so i need to learn.
    Btw, luma3ds seems 1000* better.
     
  12. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,598
    2,638
    Jan 10, 2016
    Canada
    NO COFFEI!
    lol
     
  13. kawlin

    kawlin Member

    Newcomer
    31
    0
    Nov 13, 2015
    Belgium
    back again, i managed to install a9hl and all the stuff. It works fine.
    But when i updated rednand, it went up to 10.5, saying the console coud not proceed the update, it will reboot.

    i tried again after installing a9hl, i have the same issue. Am i stuck with the 10.5 fw ?
     
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    11,539
    6,203
    Nov 23, 2014
    Australia
    Canberra, Australia
    Make sure you're not using TubeHax DNS or blocking Nintendo servers. If neither of those, try somewhere with stronger wifi.
     
  15. Voidsickness

    Voidsickness Newbie

    Newcomer
    2
    0
    May 8, 2016
    United States
    i have tried to install A9HL using the safeA9HLinstaller but I am now stuck in an endless loop of booting to the safeA9HLinstaller screen I cant boot to anything else its a nightmare is it a brick? has anyone else experienced this?
     
  16. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    replace the arm9loaderhax.bin payload to something like luma3ds payload. follow pailect's guide