emulators on a 2002 v6.20

Discussion in 'PSP - Games & Content' started by RedBaron, May 14, 2010.

  1. RedBaron
    OP

    RedBaron GBAtemp Advanced Fan

    Newcomer
    1
    Dec 7, 2009
    Is it possible to use emulators on a 2002 v6.20
     
  2. sprogurt

    sprogurt GBAtemp Fan

    Member
    2
    Dec 13, 2006
    On OFW? No.
     
  3. Jolan

    Jolan Unlimited Bear Works

    Member
    2
    Mar 20, 2010
    Netherlands, currently
    With the Patapon 2 Demo exploit, yes.
     
  4. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    1
    Feb 21, 2009
    United States
    Where intellect matters
    Can't 2002s use Pandora's?
     
  5. SFenton

    SFenton ಠ_ಠ

    Member
    1
    Oct 14, 2008
    United States
    Derp
    A few, yes. the 88v3s, no.
     
  6. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    3
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 7, 2008
    Sure, if it's an old 2002. 200x, where x is the region code.
     
  7. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    7
    Mar 14, 2009
    United States
    some can, some can't. details in the "how to mod a PSP" sticky.
     
  8. OtakuGamerZ

    OtakuGamerZ GBAtemp Fan

    Member
    2
    Feb 19, 2009
    United States
    You could always try the Half Byte Loader (Patapon 2 Exploit)

    Only some emulators work, but I haven't heard of any bricks. so nothing to lose.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice