(Dude) spider exploit on firm +9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by SilverfalconLP, Mar 30, 2015.

  1. SilverfalconLP
    OP

    SilverfalconLP Advanced Member

    Newcomer
    75
    24
    Dec 23, 2013
    HI sorry im inglish ,i tell on here for any can help me ,im take and make .cia of browser 9.2 ,and install on cfw 4.5 whit tmd vercion 9999 ,later im uptadate to 9.6 and look on fat16 if browser if update but not ,this is ok,on emunand 9.6 whit browsermod ,launch browser ok ,but crash on launch xploit and no launch ani xploit

    the question if it the browser it only need for exploit our other system files need swap from 9.2 to 9.6?
     
  2. Runehasa

    Runehasa GBAtemp Regular

    Member
    253
    123
    Oct 12, 2007
    United States
    Ohio
    Would love to answer you but wtf
     
    netovsk likes this.
  3. jeppad

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
    Edit your thread and write in maybe in spanish, that someone can help you maybe...
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,383
    Nov 13, 2014
    United States
    OP make your post in spanish not being rude but I cant understand what your attempting,asking, or trying to do.
     
  5. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,952
    Jun 9, 2007
    Antarctica

    I don't speak Spanish, but this is how I interpreted what he asked:

    "Hello, sorry for my English. I made a CIA out of the web browser for 9.2, and installed it from the PBT-CFW, spoofing the version to 9999. Later, I updated to 9.6 and checked if the browser updated, but it did not. I am on 9.6 emuNAND with this spoofed browser, but it crashes when I launch any spider exploits. My question is: is the browser the only thing needed from 9.2 to use exploits on 9.6?"

    If this is correct, then we have a few things to address:
    • Most spiderhax exploits won't work on emuNAND
    • Any that gain kernel access won't work due to 9.3+ patching out memchunkhax and the other exploit (I forgot its name)
    So no, having a 9.2 browser won't help you much on 9.6 emuNAND.
     
  6. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    9.3 or 4 or 5 I think 9.5 fixed memchunkyhax0ring

    browser is entry, memchunkhax is after. no idea which CIA you'd need to install.

    complainers about language need to just read.
     
  7. SilverfalconLP
    OP

    SilverfalconLP Advanced Member

    Newcomer
    75
    24
    Dec 23, 2013


    Thank its this.but any idea of make hibrid 9.6 whit xploit our if imposible?
     
  8. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,952
    Jun 9, 2007
    Antarctica
    Even if you did make a frankenfirmware (hybrid), it wouldn't work as an emuNAND (leaving the emuNAND-specific exploit issues aside), because rxTools (you would have to be using this at the time of this post, since none of the others support emuNAND 9.6) uses FIRM from 9.5 or 9.6 as its base, meaning those exploits would still be patched out. It's the same reason why you can't run Ninjhax on Gateway 3.x, even with a 9.2 or lower emuNAND.