Downgraded Successfully, but still need help.

Discussion in '3DS - Homebrew Development and Emulators' started by Salamencizer, Jan 29, 2016.

  1. Salamencizer
    OP

    Salamencizer Cute Hot Whatever

    Member
    795
    711
    Oct 3, 2015
    India
    In your heart
    So I downgraded my sysNAND from 10.3 to 9.2 successfully yesterday (using SafeSysUpdater). But I am still having problems and I need help with em.
    1. I had installed a legit CIA of Super Smash Bros on 10.3. It freezes on a black screen when I start it.
    2. Whenever I launch Ironfall Invasion, I get stuck on the infinite Nintendo 3DS loop.
    3. Whenever I try to do something with Ironfall on Homebrew Applications, for example when I boot Ironhax Installer, It freezes with a yellow bottom screen.

    I have installed Menuhax, but I am really confused. I think I fucked up while downgrading. Can sum1 help me out here? And also please sum1 provide me a link to a good CFW. Sorry, I am a total noob at these things.
     
  2. Damian666

    Damian666 Coder from Hell

    Member
    638
    137
    Mar 24, 2010
    Netherlands
    In your code...
    smash wont run on 9.2 I think.

    you should install cfg, and run it on that :)
     
  3. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,302
    477
    Oct 16, 2015
    I was about to say this to you in the other thread. This time I will.

    In this forum there's a tutorials section full of goodies. This forum has a search function.

    There's no such thing as noobish users. There's just people not willing to read enough threads to be sure what they are dealing with.

    As a matter of fact: at least 4 threads full of information useful to you are in the top places of the tutorials section, even one answering the questions on this thread.
     
    Marko76 likes this.
  4. Salamencizer
    OP

    Salamencizer Cute Hot Whatever

    Member
    795
    711
    Oct 3, 2015
    India
    In your heart
    Thanks dewd for openin ma eyes

    — Posts automatically merged - Please don't double post! —

    AARGH. http://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/ That thread says that I'll have to downgrade to 4.00. WTF?! I could have directly downgraded from 10.3 to 4.0!
     
  5. Grim Ripper

    Grim Ripper GBAtemp Regular

    Member
    251
    94
    Jan 25, 2016
    Greece
    2. Ironfall doesn't work on 9.2, it needs 9.5+ if i remember correctly.

    You can make an emunand and update it to the latest version which in return will allow you to play smash, or any game that needs a higher firmware than 9.2, and access the e-shop.
     
  6. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,302
    477
    Oct 16, 2015
  7. Salamencizer
    OP

    Salamencizer Cute Hot Whatever

    Member
    795
    711
    Oct 3, 2015
    India
    In your heart
    okay
     
  8. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,302
    477
    Oct 16, 2015
  9. TrashyClassy

    TrashyClassy Professional Shitposter

    Member
    207
    244
    Sep 26, 2015
    Malaysia
    Planeptune
    smash and ironfall doesn't even work in 9.2
     
  10. Salamencizer
    OP

    Salamencizer Cute Hot Whatever

    Member
    795
    711
    Oct 3, 2015
    India
    In your heart
    Thanks for tellin that to me. Me thot that I had downgraded semi-successfully
     
  11. Naru

    Naru Member

    Newcomer
    33
    17
    Sep 15, 2015
    Guam
    Guam, USA
    Ironfall is incompatible with 9.2, and even if it was, installing ironhax would be useless because the game itself cannot be launched unless you update Ironfall itself. In other words, Ironhax is dead for now.
     
    Last edited by Naru, Jan 29, 2016
  12. TrashyClassy

    TrashyClassy Professional Shitposter

    Member
    207
    244
    Sep 26, 2015
    Malaysia
    Planeptune
    smash with the update that has amiibo support wont work in 9.2 also in n3ds, it will work in the system firmware 9.3 (maybe?) and o3ds 9.6