Downgrade from 10.4?

Discussion in '3DS - Homebrew Development and Emulators' started by ShinyMK, Jan 26, 2016.

  1. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    Is this possible with SysUpdator?

    o3DS 10.4.0-29E
     
  2. cooroxd
    This message by cooroxd has been removed from public view by raulpica, Jan 27, 2016, Reason: Rude -rp.
    Jan 26, 2016
  3. Razorzeto
    This message by Razorzeto has been removed from public view by raulpica, Jan 27, 2016, Reason: Reply to trashed post -rp.
    Jan 26, 2016


  4. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    <snip>
    Also yes I did downgrade but my Cousin wants me to downgrade there 3DS and was just checking if its still possible.
     
    Last edited by raulpica, Jan 27, 2016 - Reason: Removed reply to trashed post -rp
  5. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,637
    1,209
    Oct 8, 2015
    Italy
    Hyrule Castle
    i have another question, can i downgrade from 10.4 emunand to 10.3 emunand using sysupdater 0.4.2b CIA? i tried but it installed only 30 cias and bricked my emunand.
     
  6. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    That's strange, I manage to downgrade emunand. Something maybe wrong with your 10.3 files. I got my 10.3 files from 3dnus and I am using n3ds usa
     
  7. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    NO.
     
  8. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,637
    1,209
    Oct 8, 2015
    Italy
    Hyrule Castle
    it does it even for 9.2 cias downloaded from (full) package on "that iso site"
     
  9. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,579
    2,568
    Oct 28, 2015
    United States
    All you have to do is install Friendhax2 and launch into the Friendbrew Launcher. Then, open up safesystemfriender and friend Shigeru Friendamoto's 4DS+. Shigeru Friendamoto will then be so happy he will auto-downgrade everybody's 3DS's to 0.1 alpha. From there, all you have to do is run Friendhax69 and update ARM 10 to update 17.48-∞M. (If that doesn't work try switching it to W for Wumbo.) Then just plug your Bed3DS++++ Deluxe Edition into the Gameboy Advance slot on your 3DS. It will then downgrade your 3DS to 9.2 and install every single CIA in existence. So yeah, it is possible. :P
     
  10. Xenosaiga

    Xenosaiga That one guy that doesn't give a shit anymore

    Member
    1,478
    838
    Oct 9, 2015
    United States
    The Shadows
    No no no. 10.5 fixed the friendshax algorithm and the flux capacitor can no longer bifurcate the energy photons to duplicate the fiendish soul force.

    (Also... OH NO ITS THAT SHINYMK PERSON THAT ASKS THE STUPID STUFF AGAIN)
     
  11. Boy12

    Boy12 NOT a new member!

    Member
    536
    134
    Mar 8, 2012
    Netherlands
    Purmerend
    No sorry.
    You can only downgrade a 4DS on fw version v999.999 back to 9.2.
    Your SOL :/
     
    Ruby Gloom and blax722 like this.
  12. Mr_sephiroth
    This message by Mr_sephiroth has been removed from public view by raulpica, Jan 27, 2016, Reason: Does not add anything useful to the discussion -rp.
    Jan 26, 2016
  13. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,579
    2,568
    Oct 28, 2015
    United States
    Sorry, forgot a step. You have to use a combination of Rumblehax and Flipnotehax to access the FriendhaxFixer included with every 5DS. Luckily, Smealum ported it to the DS Prototype1, which then allows us to transfer it over to a 3DS via Redtooth.
     
    blax722 likes this.
  14. Games&Stuff
    This message by Games&Stuff has been removed from public view by raulpica, Jan 27, 2016, Reason: Does not add anything useful to the discussion -rp.
    Jan 26, 2016
  15. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,579
    2,568
    Oct 28, 2015
    United States
    <snip>

    ON TOPIC: No, it is completely impossible to downgrade your firmware is above 10.3 for the time being.
     
    Last edited by raulpica, Jan 27, 2016 - Reason: Removed reply to trashed post -rp
  16. TamDanny

    TamDanny GBATemp 3DS Fanatic

    Member
    314
    215
    Aug 20, 2015
    Mexico
    ...welp. This is getting nowhere. :P

    In all seriousness, there are currently no methods to downgrade from any 3DS on 10.4 and up. Unless we get another huge bomb to blow in the 3DS Homebrew scene like the memchunkhax2 reveal, you won't be downgrading that console anytime soon.
    Sorry about your cousin not getting these awesome privileges. On the bright side, he won't accidentally screw up and brick his 3DS now.
     
    Games&Stuff and GalladeGuy like this.
  17. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,539
    3,930
    Jun 9, 2007
    Antarctica
    Only with a hard mod and a NAND backup from 10.3 or below. If you don't have at least the backup, then no, 10.4 can't be downgraded.
     
  18. tvall
    This message by tvall has been removed from public view by raulpica, Jan 27, 2016, Reason: Does not add anything useful to the discussion -rp.
    Jan 26, 2016
  19. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,471
    5,681
    Jul 8, 2015
    Zimbabwe
    Nope, you're screwed. :(
     
  20. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,101
    4,025
    Oct 7, 2007
    United States
    Levelland, Texas
    From what I've seen on 3DBrew, you currently still can. But you need a nand mod and an already decrypted FIRM0/FIRM1 partition from a different console that decrypted it already. With that you can downgrade FIRM partitions to 10.2 firm and bring back memchunkhax2 exploit. Aside from that, there isn't any other way to downgrade once on 10.4.
     
  21. heero01

    heero01 Newbie

    Newcomer
    1
    0
    May 31, 2008
    United States
    Could you explain or link to what you are talking about i sent my bricked 3ds to get fixed they updated it to 10.4 i would like to downgrade it i have another 3ds that is on 9.2 .
     
  22. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,471
    5,681
    Jul 8, 2015
    Zimbabwe
    You can't downgrade your 3DS since I'm guessing you don't have an old NAND dump of it. You're better off trading it for one on <10.3.
     
  23. WeedZ

    WeedZ Possibly an enlightened being

    Member
    GBAtemp Patron
    WeedZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,802
    5,472
    Jan 13, 2015
    United States
    Yes there is. We predicted these threads weeks before 10.4 was even released. Aside from the fact that not upgrading beyond an exploitable fw should be common sense to anyone, ShinyMK has been here long enough to pick up on what's going on.

    If/when the next exploit gets released, people are going to ask if they should update. Then the fw after, they will ask if the exploit works. It's goddamn annoying.
     
    Xenosaiga likes this.
  24. 3DSPoet

    3DSPoet GBAtemp Fan

    Member
    370
    206
    Dec 9, 2015
    United States
    Okay, then...maybe there IS a need to be that rude, but, honestly...why bother being so rude? It just makes you look like the bad guy for saying what everyone else was polite enough to keep to themselves. :P
     
  25. WeedZ

    WeedZ Possibly an enlightened being

    Member
    GBAtemp Patron
    WeedZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,802
    5,472
    Jan 13, 2015
    United States
    We're not shitty for the sake of being shitty. Its to try and thwart lazy, ignorant behavior. There are pages of threads (not pages in a thread, pages OF threads) on 3ds downgrading, and reading just a few posts of any of them will tell you 10.3 is the cutoff for sysupdater. And again, the lack of common sense regarding updating and homebrew.
     
    verifyvenuz and Xenosaiga like this.