Downgrade an IOS on a LU56 system?

Discussion in 'Wii - Hacking' started by HellFireXS, Aug 19, 2009.

  1. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    I am told that an LU65 system can't run older IOS files, but can an LU56 system run them?

    I already have the downgrader and it worked on an LU10 system but that system broke and now Nintendo sent me a LU56 replacement.
     
  2. Jeomite

    Jeomite GBAtemp Regular

    Member
    215
    0
    Jun 16, 2006
    United States
    United States
    LU64+ cannot downgrade... but why would you downgrade any Wii?
     
  3. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    Is it just LU64+ because I asked if LU56 (Fifty Six) can be downgraded?

    I want to downgrade all IOS up to IOS36 so I can hack VC/WiiWare.
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    hack VC/WiiWare with Gecko OS? If i have seen that correctly, it uses a cIOS for VC/WiiWare if a cIOS is installed. (yes, i was confused when i saw that)

    Install a cIOS and just hack VC and WiiWare. Oh and if you are really a hacker, could you please test Wiird / Ocarina in TriiForce(really requires a cIOS)?
    http://gbatemp.net/index.php?showtopic=172166

    PS: Downgrading IOS36 on new Wiis renders most homebrew apps unusable, downgrading system menu IOS == brick on these. IOS15 (and IOS35 partly) downgrade is safe.
     
  5. Retrievil

    Retrievil GBAtemp Fan

    Member
    360
    8
    Jul 6, 2006
    Canada
    Vancouver
    You don't need to downgrade anything.

    Use Trucha Bug Restorer to bug ios36.

    Install cios rev14.

    Run DOP-IOS v7 to patch ios60 if you want to move Wiiware/VC to SD card.
     
  6. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia

    Yeah I just want to use Gecko to be able to load VC/WiiWare so a cIOS will just enable that?

    I am just a newbie trying to lern.
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Yes, and it should work on TriiForce too then. And to get a cIOS, look for Trucha Bug Restorer if you don't have one yet and are on 3.3v2 or higher.
     
  8. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    ok thank you, I am on 4.1U, thats ok I hope.

    I do have Trucha Bug Restorer and Custom IOS Installer v38 rev 14 ready to go.
     
  9. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    Hmm what am I missing? Gecko OS won't load VC or WiiWare after using Trucha Bug Restorer and and installing cIOS.

    what else do I need? and what is Dop-IOS?

    Here is the downgrade method that I was looking at:

    http://wiird.l0nk.org/forum/index.php/topic,3296.0.html

    that let me load VC games with Gecko on a LU10 system.
     
  10. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    1. Do you have a cIOS now or did you install a patched IOS with TBR? (patched IOS from TBR needs all 3 patches + being installed as IOS249)
    2. Do you use the latest Gecko OS, 1.9.2? With that it was introduced to use a cIOS for VC i think.

    (The linked guide could brick your Wii, even if you skip IOS35 downgrade and cIOSrev9 which both wouldn't work on new Wiis. IOS Downgrader is a no go on new Wiis)
     
  11. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    With Trucha Bug Restorer I downgraded IOS15 used it to patch IOS36 then restored IOS15, then used IOS36 to install cIOS, it was a tutorial I followed.

    Should I have done something else too?

    Edit: I am using Gecko OS 1.9.2 but 4.0 system menu blocked loading VC titles which is why people were downgrading those IOS files which made it work, I can live without if it is not possible bit my system is from what, 2006? I was hoping it was possible.

    I can attempt to load VC titles but they give and error and say "press B to restart"
     
  12. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    just use dop-ios to patch ios60. then you can play vc/wiiware games fine.
     
  13. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    I did that and there was no change. Dop-ISO patched ISO60 (I used IOS249) it patched ok but when i use Gecko OS to load a VC game it says

    "Error Loading Channel

    Press B to Restart"
     
  14. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    TriiForce does however load VC games for me and while I would like to use only Gecko OS it will do, now I just need to figure out how to add Ocarina to it.
     
  15. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Hmm, which cIOS did you install? I'm really almost sure it only touches the cIOS on VC/WiiWare, so it could be a cIOS issue. I use rev14, and i think 7 and 14 are best for this. (while 7 won't work at all on new Wiis)
     
  16. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    The zip says "cIOS38_rev14-Installer" so that must be what I have.

    I must be missing some step as what ever IOS is stopping Gecko OS from loading a channel isn't patched or what ever like it should be.
     
  17. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    If you can run WAD Manager, select IOS249 in it, and install wads with that, your cIOS is fine, and the problem lays somewhere else.
     
  18. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    Yeah I installed the Gecko OS wad and the TriiForce wad with no issues.
     
  19. HellFireXS
    OP

    HellFireXS Advanced Member

    Newcomer
    96
    0
    Jul 30, 2009
    Canada
    British Columbia
    I figured out the problem, the problem is I am an idiot, I was using Gecko OS 1.9.1 Wad and wasnt using the homebrew version, now that I have 1.9.2 in the homebrew channel it works perfectly.

    Thank you for your help, sorry for wasting you time it was my fault.