Does the Homebrew Launcher work on 11.3?

Discussion in '3DS - Homebrew Development and Emulators' started by drenal, Mar 30, 2017.

  1. drenal
    OP

    drenal not a furry

    Member
    2
    Sep 25, 2016
    United States
    Back at it again at Krispy Kreme
    Ive been wondering about this for a while. Has smealum updated the payload yet, or do we just have to use a workaround for right now?
     
  2. Aletron9000

    Aletron9000 3DS Master

    Member
    4
    May 10, 2016
    United States
    3DS ARM9 CPU
    it has been up for a while
     
  3. drenal
    OP

    drenal not a furry

    Member
    2
    Sep 25, 2016
    United States
    Back at it again at Krispy Kreme
    Really? Each time I launch the HBL, it crashed. Isn't it supposed to auto-update the payload?
     
  4. piterayo

    piterayo Advanced Member

    Newcomer
    1
    Mar 12, 2016
    AFAIK if you have luma and clock+l2 cache active it crashes (but i'm not sure if it's still the case)
     
    Zidapi likes this.
  5. Gnarmagon

    Gnarmagon Noob <3

    Member
    2
    Dec 12, 2016
    Germany
    Yep
     
  6. Taffy

    Taffy AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

    Member
    3
    Mar 3, 2017
    United States
    Student
    Okay, here's the rundown:

    - On 11.3, Clock+L2 cache breaks the launcher.
    - Updated payload has been out for a while now. Hell it's been out since Feb. 16 or so.
    - Don't remember how to auto-update the payload in hblauncherloader 1.3, but you NEED version 1.3 (for CFW users on sysNAND 11.3). I think you hold X or Y.
     
  7. Gnarmagon

    Gnarmagon Noob <3

    Member
    2
    Dec 12, 2016
    Germany
    press Select with Luma3DS (tested it myself working now <3)
     
  8. drenal
    OP

    drenal not a furry

    Member
    2
    Sep 25, 2016
    United States
    Back at it again at Krispy Kreme
    Ok, I'll try all of that.
    EDIT: I disabled clock+l2, and when I held X at launch, this is the error code it gave me:
    00001000
    01fcf000
    d8e17406
     
    Last edited by drenal, Mar 31, 2017
  9. godreborn

    godreborn GBAtemp Psycho!

    Member
    8
    Oct 10, 2009
    United States
    that's the new 3ds only, and there's a way around that. if u use the latest nightly build of luma, it won't break the launcher. that's how I have mine setup. :)
     
  10. GameInCanada

    GameInCanada GBAtemp Regular

    Member
    1
    Feb 18, 2017
    Canada
    You're just gonna have to update the payloads manually And also make sure you don't end up with two otherapp.bin payloads or a pay load named otherapp.bin.bin that'll give you errors as well. The payload and homebrew launcher update Cameout 4 days after the 11.3 update. Get on that! Haha
     
  11. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    10
    Dec 1, 2002
    Only L2 cache needs to be disabled, you can leave the overclocking enabled.
     
    WeedZ likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice