Does Gateway 3DS supports 7.1.0-16U?

Discussion in '3DS - Flashcards & Custom Firmwares' started by taritas, Mar 9, 2014.

  1. taritas
    OP

    taritas Member

    Newcomer
    22
    2
    Jul 5, 2013
    Does Gateway 3DS supports 7.1.0-16u?
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,998
    603
    Oct 22, 2011
    Gambia, The
    Not on RealNAND.
     
  3. taritas
    OP

    taritas Member

    Newcomer
    22
    2
    Jul 5, 2013
    on emuNAND?
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,998
    603
    Oct 22, 2011
    Gambia, The
    The Firmware of the 3DS where you launch EmuNAND has to be between 4.1 and 4.5. You can then create a vitual NAND and update that without updating the real NAND.
     
  5. taritas
    OP

    taritas Member

    Newcomer
    22
    2
    Jul 5, 2013
    ok, thanks