Does A hat in time needs 9.0.1 to run?

Discussion in 'Switch - Games & Content' started by this_brotha, Oct 19, 2019.

  1. this_brotha
    OP

    this_brotha Newbie

    Newcomer
    1
    Oct 19, 2019
    Antarctica
    Hi all,

    Does A Hat in Time need 9.0.1 cfw to work or can it run with 8.1.0. I use Reinx at 8.1.0.

    Thanks in advance
     
  2. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    It allegedly works on 8.1.0, but I haven't checked.

    Also, Atmosphere is fully compatible with 9.0.1.
     
    this_brotha likes this.
  3. this_brotha
    OP

    this_brotha Newbie

    Newcomer
    1
    Oct 19, 2019
    Antarctica
    I haven't tried it yet but I hope it will works. Thanks for your reply
     
  4. amplifier28

    amplifier28 Newbie

    Newcomer
    1
    Dec 30, 2018
    United States
    I just installed it and I can confirm that it does work on firmware 8.1.0
     
    this_brotha likes this.
  5. this_brotha
    OP

    this_brotha Newbie

    Newcomer
    1
    Oct 19, 2019
    Antarctica
    Thank you very much for your feedback, I haven't installed it yet but I am glad that you confirm that it works. Thanks for your reply. Hope this threat will help others with the same question
     
Quick Reply
Draft saved Draft deleted