Disk Channel Update Problem

Discussion in 'Wii - Hacking' started by Petewithf33t, Dec 1, 2008.

Dec 1, 2008
  1. Petewithf33t
    OP

    Newcomer Petewithf33t Newbie

    Joined:
    Oct 23, 2008
    Messages:
    9
    Location:
    UK
    Country:
    United Kingdom
    Okay, so my Sister has gave me her unmodded 3.3e Wii to look at, telling me that it wont read disks.
    No matter what wii game you put in, disk channel displays 'System Update'. I've tried updating from about 6 different wii games - it always tells me that the update has failed then restarts the wii.
    Must note that gamecube games work perfectly.
    I've tried swapping the drive from my, softmodded 3.2e, this made no difference
    I know that if i could downgrade to 3.2e and install starfall that i could stop disk update check, but without being able to load Zelda i feel pretty stuck.

    I've tried updating to 3.4e - it makes no difference.

    Its not under warranty so cant get it fixed for free.

    Would BootMii Help???

    Anybody any ideas???

    Any help would be much appreciated.

    EDIT - Tried savemiifrii, doesnt work cos TP will not autoboot
    EDIT - Holding + and - before hitting A started maintenance mode but made no difference
     
  2. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    try holding + and - before hitting A when booting up,

    you should go into maintenance mode.

    if that doesn't work

    try taking a gc controller, dissassembling it so you can push all 4 dpad buttons at once, plug it into slot four and hold all 4 of them while you turn it on, and try to update then.

    if that doesn't work, I don't know.
     
  3. CIJC

    Member CIJC GBAtemp Fan

    Joined:
    Nov 5, 2008
    Messages:
    463
    Country:
    United Kingdom
    savemiifrii - good idea. then boot zelda. etc. etc.
     

Share This Page