Dios Mios problems

Discussion in 'Wii - Emulation and Homebrew' started by Joshua Watson, Jul 27, 2014.

  1. Joshua Watson
    OP

    Joshua Watson Member

    Newcomer
    21
    0
    Jul 27, 2014
    United States
    Harambe Cloning Lab
    I have looked at COUNTLESS threads I've been trying to fix Legend of Zelda Wind waker since 9:00 this morning I thought eventually I would find something but guess not. Dios Mios always loads the game and goes to the dios mios gamecube screen then says fatal error apploader size zero I was trying with both DiosMios lite with my SD and DiosMios with my USB I've updated Dios Mios all the way to 2.11 Both of them and I tried having only one of the hard drives plugged in same result PLEASE HELP.

    P.S. I can make a video showing EXACTLY what my settings are and what is happening.
     
  2. Nakula

    Nakula Member

    Newcomer
    18
    1
    Jul 25, 2014
    United States
    ill guess your wii is NTSC as well as your tv. tell me, do other games work, just not wind waker? its possible you have a broken download and need to just redownload the ISO. im not sure how the USA(ntsc) version of WW works, but my PAL version works on my NTSC wii no problem by just forcing NTSC in CFG USB Loader. since i have a NTSC wii like you (assuming so, since your country is USA) and i have wind waker working, im just gonna give you the rundown of exactly how i got it working.

    download the latest revision of configurable USB loader, i believe its v70r65. throw the apps stuff in the apps folder, and the usb-loader folder stuff on the usb root
    download latest dios mios 2.11 and install with wad manager from your usb. in my case wad managers wouldnt read my usb devices, so i had to get wad manager 1.7 and when it asks which ios to use, i changed it to 236 and it found my usb stick. then i installed the 2.11 DM wad.
    download wind waker Europe(PAL) version.
    download Gamecube Iso Tool (GCI) from the guys who made Wii backup manager, its on their website

    install and open GCI and hit file/open iso/windwaker for pal
    now hit file/extract/discex format and point it to your usb:/games
    open up cfg loader and wind waker should be there, if its not you might have to find a setting to show gamecube games. if that setting doesnt exist or its not working then somehow GCI failed to do what it does, just delete the folder and extract the iso in discex format again.
    now select windwaker from cfg loader and hit options/settings/something like that.
    change video mode to FORCE NTSC
    unless you have a physical GC memory card, then change NMM to ON
    now start the game. if it doesnt work your wii is haunted