Dios Mios No Splash Screen

Discussion in 'Wii - Hacking' started by MutatedGamer, Sep 26, 2012.

Sep 26, 2012

Dios Mios No Splash Screen by MutatedGamer at 3:55 AM (2,095 Views / 0 Likes) 7 replies

  1. MutatedGamer
    OP

    Newcomer MutatedGamer Advanced Member

    Joined:
    Dec 17, 2009
    Messages:
    67
    Country:
    United States
    I'm running Dios Mios on my wii (not sure if it's lite, I don't think so). When I insert a game into my drive and try to launch it I get a flashing black screen, not even a splash screen. How can I fix this?


    Also with wad manager I keep getting error ret = -1 when trying to select my USB drive.
     
  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Well, your using it completely wrong!
    DM = runs games that are ON YOUR USB DRIVE, not wii drive....
    DML = runs games that are ON YOUR SD CARD, not wii drive....
    And why on earth are you running wad manager to select your usb drive?
    If your trying to install a wad, put that wad in a folder called wad ON YOUR SD CARD.
     
  3. MutatedGamer
    OP

    Newcomer MutatedGamer Advanced Member

    Joined:
    Dec 17, 2009
    Messages:
    67
    Country:
    United States

    DM and DML bypass the regular boot when you're trying to launch a game from a disc. I am trying to launch a gamecube disc from the wii menu.

    Also, I was trying to install a wad from my USB drive as I do not have an SD card reader on my PC. I am capable of launching wad manager from my drive, but when selecting my usb drive for the wad file I get that error.
     
  4. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    You need to re-install the MIOS that gamecube games run with.
    By installing DM or DML, you've overwritten it.
    Please read the "read me" when installing anything.
    Either update dios Mios to 2.2 which supports retail as well or reinstall mios v10
     
  5. MutatedGamer
    OP

    Newcomer MutatedGamer Advanced Member

    Joined:
    Dec 17, 2009
    Messages:
    67
    Country:
    United States

    That is what I am trying to do, and that's where the ret = -1 error comes in.
     
  6. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    I dont believe you can install anything from usb, it has to be on a SD card.
     
  7. MutatedGamer
    OP

    Newcomer MutatedGamer Advanced Member

    Joined:
    Dec 17, 2009
    Messages:
    67
    Country:
    United States
    I know 100% I have done it before.
     
  8. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    what wad manager are you using?
    have you tried 1.7? multi mod manager? Yet another mod manager?
    out of those 3, one should do it.
     

Share This Page