Dex or Rogero 4.30 cfw ???

Discussion in 'PS3 - Hacking & Homebrew' started by steveo581, Oct 31, 2012.

  1. steveo581
    OP

    steveo581 GBAtemp Regular

    Member
    190
    2
    May 26, 2008
    United States
    US
    Hey guys, Ive been out of the ps3 loop for a few months. I have true blue to play backups. If I wanted to play more modern backups like borderlands 2 would I need to go to Dex or Rogero? Would I have to uninstall true blue or something? For Rogero I think it says the ps3 must have 3.55. Is going to Dex simple enough?

    The rogero Ive been referencing is this http://consolecrunch.com/update-1-rogero-4-30-cfw-v1-released/

    Thanks guys!

    edit: found this guide http://www.ps3hax.net/2012/10/captaincps-xs-quick-tips-for-those-jumping-from-cfws/ I think it counts true blue as 3.55.
     
  2. Magsor

    Magsor I am watching you

    Member
    960
    65
    Dec 1, 2010
    Canada
    Amos
    You need 3.55 for both dex and Rogero.
    Depends really on what you are looking for. Evreything get has it pros and cons.
    The great advantage of 4.21+ CFW is that you can pop in any original disc and play.
    I think you lose some games backup compatibility without true blue but looks like there not updating anymore.
     
  3. mehrab2603

    mehrab2603 GBAtemp Fan

    Member
    341
    25
    Sep 29, 2008
    Bulgaria
    Dhaka
    True Blue is dead and DEX 4.30 bricks converted PS3s. So 4.xx CFW is the way to go imo.
     
  4. agimann

    agimann GBAtemp Regular

    Member
    104
    0
    Sep 27, 2008
    Norway
    Yes TB is 3.55.I updated to rogero CEX-4.30 v1.0 from TB 2.7 yesterday and all works Fine. you should install condor updater and QA toggle and install OFW 3.55 first then rogero CEX-4.30 v1.0. do both installs through recovery using condor updater.
    boot up without dongle in and always use rightmost usb port with no disc in when updating.
    Good luck and welcome over to ROGERO!
     
  5. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    Is this for real? I have a dex console what if I use the special pup that allows retail PUPs to be installed can I then install this 4.30 CFW w/o any problems you think?
     
  6. steveo581
    OP

    steveo581 GBAtemp Regular

    Member
    190
    2
    May 26, 2008
    United States
    US
    So is CEX rogero and DEX is something else completely? CEX is the easier method you'd say?

    When you say without the dongle you mean the tb dongle right? There isnt any dongle needed for CEX right?

    Before I use the condor updater can I just remove tb then (as in boot up with it out) and never put it back and then move forward with the installs? Thank you
     
  7. Originality

    Originality Chibi-neko

    Member
    5,324
    774
    Apr 21, 2008
    London, UK
    CEX is consumer version. DEX is developer version. Since 4.xx CFW, there's no need for DEX anymore.
     
  8. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    wel
    l do you know one were to use these special pups to allow installion of cex cfw like kmeaw,rebug 3.55 if one could install the 4.30 cfw instead?
     
  9. Magsor

    Magsor I am watching you

    Member
    960
    65
    Dec 1, 2010
    Canada
    Amos
    Well things changed now. Rebug 4.21.1 is both cex and dex and theres no need to install 4.30 because nothing is signed above 4.21.
     
    kylster likes this.
  10. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    Sweet didn't even realize rebug cfw above 3.55 :) So they call it REX now... Is that going to be a permanent name for Dual CEX/DEX cFW?
     
  11. Trickydick

    Trickydick Member

    Newcomer
    20
    0
    Nov 7, 2011
    United States
    im extremely confused. i software modded my ps3 a few years ago to kmeaw 3.55 i think. can i update to 4.21 now? or is this just for hardware modders?

    the reason this is confusing me is the sticky says there isnt anything above 3.55.
     
  12. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    You can update your cFW now :) especially if reBUG releases a higher cFW as I trust them the most above all other cFW dev out there.
     
  13. Trickydick

    Trickydick Member

    Newcomer
    20
    0
    Nov 7, 2011
    United States
    sweet. so im guessing this will allow the backing up of newer games?

    can you direct me to a site so i can look into updating my cfw?
     
  14. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    I'm not sure if that is allowed but if you google rebug 4.21 it will be the second link.
     
  15. Trickydick

    Trickydick Member

    Newcomer
    20
    0
    Nov 7, 2011
    United States
    thanks man. ill look into it.
     
  16. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    You could just click on my link ;)
     
  17. Maverick Lunar X

    Maverick Lunar X GBAtemp Fan

    Member
    327
    100
    May 5, 2009
    United States
    not sure about that last part. I got 8001009 errors with Zone of the Enders HD when trying to play on REX4.21.1, no matter what mode I was in. I don't remember there being keys past 4.21, but running on CFW 4.30 had no problems.
     
  18. steveo581
    OP

    steveo581 GBAtemp Regular

    Member
    190
    2
    May 26, 2008
    United States
    US
    Im on true blue 3.55 so I first go to ofw 3.55 and then to cex
    both updates have to be done using the condor updater after having the qa toggle installed
    boot up with no tb, usb in right most usb port, and no disc

    the toggle is installed before installing the ofw 3.55 but idk what it does?

    how can we use condor after we have ofw3.55 though?

    when installing the ofw 3.55, i just get the firmware file online and install in recovery through condor right?

    when on cex, will games with patched eboots for tb still work or will a nonpatched eboot be required?

    It'd be great if you could be really specific about the whole process so I dont make a mistake. It'd be really helpful!

    Thank you
     
  19. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    Ditto having same problem but with Showtime; I can only load Showtime through MultiMan now :(