Desperate for wad manager using IOS60

Discussion in 'Wii - Hacking' started by Bloodlust, Mar 30, 2009.

Mar 30, 2009
  1. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    First of all, if any mod and admin thinks this request is inappropriate please feel free to lock/delete it.

    To make it brief, I installed the patched IOS60 and it works for wiiware games (bought or ...) moved from wii memory to sdcard. I forgot to install IOS249r7/8. So now I can't run IOS downgrader (just exits to "press a to continue" screen) and wad manager (it runs but fails to install wads). And hell yeah, I did not install IOS249 before updating to 4.0.

    If you are up to it and don't want to feel like exploiting users who are in need you can PM me to discuss about it.
     
  2. mousex

    Member mousex GBAtemp Advanced Fan

    Joined:
    Jan 23, 2009
    Messages:
    987
    Country:
    United States
    Now way until TT releasres their new hack for 4.0
     
  3. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    Forgive my ignorance but who is TT? I am just pondering whether there will (ever) be a TP type of exploit for 4.0. [​IMG]
     
  4. fishears

    Member fishears fishears

    Joined:
    Sep 28, 2008
    Messages:
    694
    Country:
    United Kingdom
    what happens if you run wadmanager 1.3? I just read this in the doc "If a Custom IOS is detected, WAD Manager will load it automatically to take advantage of its benefits." So does it use another IOS if there is no CIOS detected?
     
  5. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    TT= Team Twiizers.
     
  6. keyra

    Member keyra Spoderman self proclamed fan

    Joined:
    Dec 23, 2008
    Messages:
    729
    Country:
    France
    what about trying to install the cios now ?
     
  7. fishears

    Member fishears fishears

    Joined:
    Sep 28, 2008
    Messages:
    694
    Country:
    United Kingdom
    Yeah, just install it with WADManager.... erm... oh... wait... that's the problem, right? DUH! [​IMG]
     
  8. keyra

    Member keyra Spoderman self proclamed fan

    Joined:
    Dec 23, 2008
    Messages:
    729
    Country:
    France
    hmmz ? it's a boot.dol so why using wadmanager ?
     
  9. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    Because wad manager doesn't work properly without a CIOS installed. And I only installed IOS60.
     
  10. keyra

    Member keyra Spoderman self proclamed fan

    Joined:
    Dec 23, 2008
    Messages:
    729
    Country:
    France
    yeah so install cios rev8 from your hbc ....
    no need for wadmanager since it's a .dol
     
  11. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    I already mentioned that my wad manager is able to run but not able to install WADS because of the missing IOS249 and it's IOS36-64-v1042.wad which needs to be installed via a wad manager. [​IMG]

    I did try that...
     
  12. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,177
    Country:
    United Kingdom
  13. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    Jesus!!! Exactly what I was looking for but I can't download as its not uploaded in a premium account and can only be downloaded 10 times... anyone please help!!!
     

Share This Page