D2Pro9 with Wii-clip issues

Discussion in 'Wii - Hacking' started by Phreeq, Aug 20, 2008.

  1. Phreeq
    OP

    Phreeq Advanced Member

    Newcomer
    3
    Jul 30, 2007
    United States
    I got my modchip today, opened up my wii, plugged it in, turned it on, and the disc light flashed on and off inconsistently, I was able to play brawl no problems(not a backup), I took it out, and tried to play it(Kirby air ride) and it didn't read the disc. Then it wouldn't eject.

    I had to take it apart, unclip the chip, and then I could eject.

    I tried putting the chip back in, and the same thing happened.

    Does anyone know if there is a solution to this?

    EDIT: I heard I may have to short the CLK jumper, how would i do this. Like how do I short something?

    EDIT2: Just found out that the CLK was already shorted.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice