1. lpoolm

    OP lpoolm GBAtemp Fan
    Member

    Joined:
    Jun 20, 2017
    Messages:
    300
    Country:
    United Kingdom
    so running sxos and tried to install crysis and it asks for a system update. I installed the 1.0.2 update but no difference?
    I believe it needed to be on fw 10.0.4 which I upgraded to but still get the same error.
    Any ideas please?
     
  2. mesmeriize

    mesmeriize Advanced Member
    Newcomer

    Joined:
    Aug 2, 2020
    Messages:
    78
    Country:
    United States
    use choi to upgrade to 10.1. On the other hand, theres a superxci maker program you can download online that has a feature that you can checkmark to get rid of the update nag on games. I had the program but deleted it because I wasn't using it.
     
  3. lpoolm

    OP lpoolm GBAtemp Fan
    Member

    Joined:
    Jun 20, 2017
    Messages:
    300
    Country:
    United Kingdom
    I thought this was out before the 10.1.0 update though?
    I dont like going to the latest fw straight away if not necessary.
     
  4. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    13,673
    Country:
    United States
    Daybreak is much safer than ChoiDujourNX. There is no reason to use ChoiDujourNX anymore, aside from refusing to use Atmosphere during the update process.

    If the game update requires a higher system version, then you need to update your system, regardless of what the base game requires.

    Alternatively, you can patch out the soft system version requirement by, for example, installing the game/update using blawar's Tinfoil, but updating the system is probably easier. There is no reason not to update to 10.1.0.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - remastered, Crysis, asking