Copy WiiWare from SD to Wii doesn't work

Discussion in 'Wii - Hacking' started by Sleepwalker, Mar 3, 2009.

  1. Sleepwalker
    OP

    Sleepwalker Advanced Member

    Newcomer
    2
    Nov 22, 2005
    Gambia, The
    Edit: SOLVED!

    Hi there,

    since I updated my Wii, I can't copy files from SD card to the Wii anymore [​IMG]

    What I have:
    - Wii with FW 3.2E & HBC installed

    What I did before the problem occurred:
    - Installed every IOS up to 55 from a package (except 15 and 21, they didn't install)
    - Installed the Wii Shop Update + IOS51
    - Installed every new channel via Wii Shop (Nintendo-, Competition-, Internet Channel...)

    My Problem:
    Since I updated everything, I just can't copy WiiWares from SD to my Wii anymore.
    I can copy savegames and Nintendo-stuff like the Internet channel etc. I can also install WiiWares via WAD Manager 1.3 and afterwards copy them to the SD card.
    BUT: I can not copy them back! It always says that it couldn't be copied. What a crap [​IMG]

    Any suggestions? [​IMG]
     
  2. Sleepwalker
    OP

    Sleepwalker Advanced Member

    Newcomer
    2
    Nov 22, 2005
    Gambia, The
    Yai!
    It works again!
    Ok, it's a bit embarrassing [​IMG]
    I can just guess what it is, but for mee it looks like it has to do with my previously ISO-updating.

    What I did:
    - Update officially to 3.4E
    - Downgraded to 3.2E again, using EoC's guide

    The ISO Downgrader installed quite a lot IOSes again. I tested to copy WiiWares and now it works. Great ^^

    Onslaught and the Shop Channel still work, too [​IMG] (which probably is because of my previous installation of the fix and IOS 38 onwards).

    I am happy now, cause everything works at last [​IMG]


    Sorry for this new topic.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice