Confused - Old 3DS Downgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sophia19, Sep 17, 2016.

  1. Sophia19
    OP

    Sophia19 Member

    Newcomer
    20
    2
    Sep 17, 2016
    Gambia, The
    Hey! I just signed up because I am struggling with the Plailect Guide for downgrading the 3DS.
    So Ive bought myself an Old 3DS. I checked the system settings and it says:

    Ver. 2.1.0-4E

    Now I have 3 questions:
    1. Is this version even hackable?
    2. In the chart, it says that -0 and above doesnt have a Browser installed. But I can see a Browser or is that another browser? ._.
    3. How do I start I am kinda confused right now, Ive never done such thing. :(

    Any hints would be great ^-^
    Thanks for reading.
     
  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Wooh congratulations you found a 3ds on the perfect firmware for the best hack called arm9loaderhax! You can find a guide what to do here: https://github.com/Plailect/Guide/wiki
    Just read everything and it will all be clear.
     
    PokeAcer likes this.
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,853
    3,123
    Mar 16, 2012
    United States
    Do either this or this then this. I recommend doing the first link, which is setting up arm9loaderhax.
     
  4. Sophia19
    OP

    Sophia19 Member

    Newcomer
    20
    2
    Sep 17, 2016
    Gambia, The
    Heyy so I am now at this step:
    Section IV - Restoring the System
    But I dont have a Backup since Ive started with Part 3.

    And the problem is, he says "If you are on Old 3DS and do not have any usable NAND backups, you can just Update your CFW SysNAND to the latest version with the System Settings. Yes this is safe." But in my System Settings it doesnt say "Sys. "VERSION"" It just says the version without the sys. Did I do something wrong?^-^
     
  5. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Press select on boot up and make sure that "show current nand in system settings" is checked. If it is checked it will say either sys or emu instead of Ver.

    EDIT: Yes! My 1000th post was a helping post :D
     
    Last edited by Temarile, Sep 18, 2016
  6. Sophia19
    OP

    Sophia19 Member

    Newcomer
    20
    2
    Sep 17, 2016
    Gambia, The
    I did tick "Show NAND or user string in system settings". There is no option like you said. :)

    And it still doesnt say "Sys". I didnt even install anything called Sysnand in Part 3. I dont know where to get it from.
     
    Last edited by Sophia19, Sep 18, 2016
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    10,421
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    Turn off your 3DS. Go to "https://github.com/AuroraWright/Luma3DS/releases/latest" and download the non-dev version. Place the arm9loaderhax.bin on the root of your SD card (I am guessing you could be using an old version of Luma). Put your SD card back in.
    Hold Select. While holding, press the power button. Keep holding Select until something appears on the screens.
    If there is an option, "Show current NAND in System Settings", then navigate to it with the D-pad and press A to enable it. Then press Start to reboot and check System Settings again. If there is not, please take a photo of the options and show them here (you can click "Upload a file" at the bottom of the message box on the forum to share an image).
     
    Last edited by Quantumcat, Sep 18, 2016
  8. Sophia19
    OP

    Sophia19 Member

    Newcomer
    20
    2
    Sep 17, 2016
    Gambia, The
    I have the latest version of Luma installed. Its 6.2.2. W/e I got it to working: I did a ctrftransfer to 9.2.0 via Decrypt9 and after the installation the Sys appeared in the system settings. Then I updated to 11.1.0 and all is working fine. Thanks anyway.
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    10,421
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    You must have been using a different version of Luma. Lesson to others, always download your files fresh, don't use ones you already have on your computer :-p
     
  10. astronautlevel

    astronautlevel Trying to Find My Way

    Member
    4,026
    4,963
    Jan 26, 2016
    United States
    That Nightly Site™
    I'm relatively sure the name of the option changed after allowing for custom version strings.
     
    LongTimeLurker likes this.