Configurable USB loader..problem with the channel..

Discussion in 'Wii - Backup Loaders' started by Wiiman8709, Jan 2, 2010.

  1. Wiiman8709
    OP

    Newcomer Wiiman8709 Member

    Joined:
    Jan 25, 2009
    Messages:
    18
    Country:
    United States
    Ok.. here is my problem. I am running Configurable USB loader 50. I have everything up and running through Homebrew. All covers are there and the games work perfect. I wanted to add a configurable USB channel so i don't need to go through Homebrew. When i installed the wads for this. it just resets back to the wii menu. The Wad i used was USBLoaderCFG_NForwarder-UCXF-Channel.wad. Went through WAD Manager on hombrew to do this. I have never had this happen before. I read through about 150 posts on here and either i'm not understanding correctly or i'm just clueless. Anyway. I'm using 249 with Rev. 14. Do i need to upgrade to rev 15 or 16? I had this channel working before when i upgraded from 1.5 but it didn't give me all the options that the homebrew version did. I couldn't do all the 3d views and the alt.dol option wasn't on the menu as well. Thats why i deleted the channel and tried to reinstall it and now the channel doesn't work at all. Can anybody tell me what i need to do or what i'm missing?
    Thanks in advance

    P.S. I posted this in the CFG USB loader thread but i was afraid it would get lost in the shuffle before anybody would read it.
     
  2. uberbdon

    Member uberbdon GBAtemp Regular

    Joined:
    Dec 30, 2009
    Messages:
    117
    Country:
    United States
    I'm having similar issues. The 3D view is broken, it goes to some text, green bar, and freezes. Also, no forwarders have worked yet for me. Are you on 4.0 as well?
     
  3. Wiiman8709
    OP

    Newcomer Wiiman8709 Member

    Joined:
    Jan 25, 2009
    Messages:
    18
    Country:
    United States
    nope. i'm on 3.2U. Mine is just re-setting to the Wii Menu. Its not freezing at all. I had the channel working at one time minus quite a few features and options. Only reason i deleted it was because i thought i must have had something screwed up for the options to be missing. Does anybody have an answer for this? Do i need to update to rev 15 or 16?
     
  4. natisfynest

    Newcomer natisfynest Member

    Joined:
    Dec 15, 2009
    Messages:
    26
    Country:
    United States

    I have the same issue but im using neogamma and usb loader gx [​IMG]
     
  5. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    that normally means the app isnt in the place where the forwarder is looking
     
  6. natisfynest

    Newcomer natisfynest Member

    Joined:
    Dec 15, 2009
    Messages:
    26
    Country:
    United States

    I don tunderstand I mean when I boot up it reads off my hd that the game is there but when I try to play the game it goes to a screen that says couldnt find "hacks.ini" on fat nor nand

    Hell i'm getting so confused im tempted to delete it all and just buy games instead
     
  7. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    thats a preloader error that means you dont have the hacks.ini on the SD, if you do your using a version of preloader that doesnt support SDHC cards, which has nothing to do with the thread in question

    the OP describes a problem with a forwader returning to the SM which is related to not have the app in SD;/apps/usbloader_cfg/ and thinking he/she installed a channel but infact installed a forwarder(which is different, look it up)
     
  8. natisfynest

    Newcomer natisfynest Member

    Joined:
    Dec 15, 2009
    Messages:
    26
    Country:
    United States


    Ahhhhh I see

    So does it have somethingto do with the game I dl'd because I just ripped a game I own and it works fine on all 3 loaders I have but the dl'd one doesnt

    Sorry for using your thread OP
     
  9. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    yep could be a bad transfer or dump
     
  10. Wiiman8709
    OP

    Newcomer Wiiman8709 Member

    Joined:
    Jan 25, 2009
    Messages:
    18
    Country:
    United States
    No.. i have the configurable USB loader installed on my SD card in SDroot/Apps/USB loader 50. Now... as far as downloading a forwarder and a channel. maybe i have screwed something up there but i have done both and neither work. Do you have to manually go into USB loader and set the paths to find the channel?
     
  11. Wiiman8709
    OP

    Newcomer Wiiman8709 Member

    Joined:
    Jan 25, 2009
    Messages:
    18
    Country:
    United States
    Problem solved! Had the wrong path set up. Got to looking on my SD card and had my folder named USB Loader 50 in my apps folder and when i changed the folder name to usbloader_cfg it worked like a charm with all the extras including the 3d cover view! Thanks pepxl for the help!
     
  12. uberbdon

    Member uberbdon GBAtemp Regular

    Joined:
    Dec 30, 2009
    Messages:
    117
    Country:
    United States
    glad to see you solved your problem! for some reason i tried that name and i still get a black screen after trying the forwarder
     
  13. Wiiman8709
    OP

    Newcomer Wiiman8709 Member

    Joined:
    Jan 25, 2009
    Messages:
    18
    Country:
    United States
    Make sure the path is set up that way in USB loader as well. Go to the loader via Homebrew...look in options and make sure the path is set up that way. Hope you get it to work.
     
  14. natisfynest

    Newcomer natisfynest Member

    Joined:
    Dec 15, 2009
    Messages:
    26
    Country:
    United States
    Where can I get this hacks.ini that I need?
     
  15. uberbdon

    Member uberbdon GBAtemp Regular

    Joined:
    Dec 30, 2009
    Messages:
    117
    Country:
    United States
    what is the path to your 3d covers?
     
  16. Wiiman8709
    OP

    Newcomer Wiiman8709 Member

    Joined:
    Jan 25, 2009
    Messages:
    18
    Country:
    United States
    SDroot/USB Loader/Covers/3D Covers
     

Share This Page