TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. Midvoc

    OP Midvoc Advanced Member
    Newcomer

    Joined:
    Dec 11, 2015
    Messages:
    66
    Country:
    Hey folks,

    I managed to get my daughter's 2DS coldbooting into the emunand with a bottom screen press when i first power it on. I used rxTools, themehax, ctrbootmanager, HBL etc etc...

    The problem I have is that I installed a few themes from a .cia file that I found on the internet and after this - the coldboot breaks and I have to go through the browser from sysnand to get into emunand again.

    I realise that changing the theme from default inside emunand seems to be causing this but is there a fix so I can keep the new themes??

    Best Regards
     
  2. Deleted-19228

    Deleted-19228 Newbie

    Unlink your sys/emunands
     
  3. dimmidice

    dimmidice GBAtemp Addict
    Member

    Joined:
    Sep 12, 2009
    Messages:
    2,359
    Country:
    Belgium
    you do this by formatting your sysnand or your emunand. which one you do is up to you. if you format sysnand you'l of course have to redo the coldboot. i advise formatting sysnand. it's in the settings menu.
     
  4. Tony_93

    Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Remove the SD card before formatting sysnand or you'll delete everything...
     
  5. Midvoc

    OP Midvoc Advanced Member
    Newcomer

    Joined:
    Dec 11, 2015
    Messages:
    66
    Country:
    Good stuff guys and thanks - i guess unlinking the nands is the last part of this particular puzzle.

    Best Regards
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Coldboot, breaking, emunand