Codes working under Gecko, not loaders

Discussion in 'Wii - Hacking' started by velmeran42, Jun 2, 2009.

Jun 2, 2009
  1. velmeran42
    OP

    Newcomer velmeran42 Member

    Joined:
    May 28, 2009
    Messages:
    10
    Country:
    United States
    Alright, so I haven't used any cheats for my Wii up until the other day. My wife is playing Rune Factory Frontier and couldn't keep her runeys in check (in part because she had harvested almost all of them before realizing how they were managed). I found a cheat someone put together to put the runeys back in balance, but couldn't get it to work with the backup under Gamma loader or using Ultimate USB loader 7.4. Under both loaders it would detect the SD codes, say applying and sit there indefinitely. "SD codes found. Applying" ..........

    After multiple attempts I pulled out the original game and launched it through Gecko OS 1.9.1 (same .gtc, same code) and it works just fine.

    I then tried other games and found the same thing happens. Why would codes work through Gecko and hang w/ the other loaders? (hook type IV, Ocarina On).

    My system config....

    3.2U
    System Menu ver. 1.33 IOS 30 v 4.15
    Gamma .3 on IOS 249 v 0.10
    HBC 1.0.3 IOS 51 v 18.25
    Ultimate USB Bootloader 7.4

    I really hate having to use original discs, running off the HD is so much simpler, and I like keeping the originals in the cases so they don't get trashed.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Try different hooktypes in Gamma if that does not work it does not work. And Gecko OS 1.9 supports larger cheat files than ALL open source loaders.
     
  3. velmeran42
    OP

    Newcomer velmeran42 Member

    Joined:
    May 28, 2009
    Messages:
    10
    Country:
    United States
    I've tried using all available hooktypes (before reading it should be IV) and I'm only using a single code for each game to test (mostly single line codes, well under 2kb). I really don't see why the codes work differently between Gecko and the loaders (although I have no background on the coding behind them and what dependencies there are for the codes being applied). Is it possible I need to update a file or something? (new IOS, or something).

    I really should spend some time educating myself on what does what, and read through some source code.
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    maybe you need to ask directly to the people using the cheats on the USB and gamma loaders, read the people who started asking for ocarina in the usb loaders...!! [​IMG]
     
  5. velmeran42
    OP

    Newcomer velmeran42 Member

    Joined:
    May 28, 2009
    Messages:
    10
    Country:
    United States
    I really don't know who specifically to ask, which is why I did a post on the forum. I was hoping someone else may have experienced the problem before and solved it (although repeated searches didn't find anything) or someone might have a deeper understanding of how codes are handled in each instance and point me at a likely cause.

    For now I can just pull out original discs when I feel the need to use codes for something if nobody has any clues.
     

Share This Page