cIOS Patchmii & DVDX

Discussion in 'Wii - Hacking' started by Mrkinator, Sep 28, 2008.

Sep 28, 2008

cIOS Patchmii & DVDX by Mrkinator at 7:20 PM (7,059 Views / 0 Likes) 16 replies

  1. Mrkinator
    OP

    Member Mrkinator Neil Peart Wannabe

    Joined:
    Sep 28, 2008
    Messages:
    890
    Location:
    Great White North, Eh!
    Country:
    Canada
    Sorry if this has been answered and I did search,

    So I used Tona's latest cIOS Installer to install IOS249. I uninstalled DVDX before I installed the cIOS. When I go to DVDX advanced install, all I see is IOS35.

    Do I install IOS35? or did I screw up? [​IMG]
     
  2. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    Press right on the Wiimote pad. [​IMG]
     
  3. Mrkinator
    OP

    Member Mrkinator Neil Peart Wannabe

    Joined:
    Sep 28, 2008
    Messages:
    890
    Location:
    Great White North, Eh!
    Country:
    Canada
    ...DAMN IT!! Thanks, I thought it would be in a vertical list (wow, I feel really stupid right now)
     
  4. idunnoilikends

    Member idunnoilikends GBAtemp Fan

    Joined:
    Jun 8, 2007
    Messages:
    393
    Country:
    United States
    I still can't find rev5 cios
     
  5. mexiken

    Newcomer mexiken Advanced Member

    Joined:
    Nov 7, 2008
    Messages:
    94
    Country:
    United States
    Hello,

    Just started Homebrewing/hacking around on my Wii last night.

    I have a question:

    I have Firmware 3.1U. I HAD 3.3U (the one that botched the fakesign bug) and then finally got down to 3.2 and now 3.1.

    All my apps run. I installed PatchMii and it runs and completes without error.

    However, when I installed DVDx Installer, I select the PatchMii option (since my chip is modded but has no DVD support, its the original WiiKey), and it fails. I tried normal, and it fails. I tried advanced, under ever IOS, and they all fail. This is the error code:

    "Error -2011 installing DVD Stub ticket
    Error -2011 installing stub"

    What am I doing wrong ? Am I using a wrong version of something ?

    Please help, thanks.
     
  6. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    don't install it with patch me just install regular and it should work .
     
  7. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    rev5 the one came out with the leaked loader ?
     
  8. mexiken

    Newcomer mexiken Advanced Member

    Joined:
    Nov 7, 2008
    Messages:
    94
    Country:
    United States
    I tried the "normal install" and it gives the same error.

    I also tried advanced, and tried EVERY possibly IOSxx, and they all fail, the same error as above.

    Why me ???? [​IMG]
     
  9. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    if you have any cios installed try to uninstalling it and reinstall again afterword see if that will solve the problem , or update to 3.2u cause it 's still the best in my opinion and the more compatible so far .
     
  10. mexiken

    Newcomer mexiken Advanced Member

    Joined:
    Nov 7, 2008
    Messages:
    94
    Country:
    United States
    I'm trying to downgrade to 3.2U now and then I will re-run Patchmii. Thanks. Will report back.
     
  11. mexiken

    Newcomer mexiken Advanced Member

    Joined:
    Nov 7, 2008
    Messages:
    94
    Country:
    United States
    Still no dice. I downgraded to 3.2U (I had 3.2U) but one of the games (Wii Music I believe) put me at 3.3, so I just downgraded again.

    I uninstalled and reinstalled DVDx, downgraded, ran PatchMii, it said it had no errors, and still, its saying I need Patchmii for it to install.

    Can someone please help ????
     
  12. mexiken

    Newcomer mexiken Advanced Member

    Joined:
    Nov 7, 2008
    Messages:
    94
    Country:
    United States
    Ok an update:

    I didn't put all the files in the Patchmii folder, so it only had the boot.elf in there. I fixed that.

    Now, I run PatchMii, and this is what happens:

    "ES_AddContentStart (numbers, 0) failed: -1017
    install returned -1
    Installation complete!
    ERROR Installing cIOS: -1"

    Why is this ????
     
  13. mexiken

    Newcomer mexiken Advanced Member

    Joined:
    Nov 7, 2008
    Messages:
    94
    Country:
    United States
    Ok I got Patchmii and DVDx to install finally. Everything works great.

    Except, now, the DVD's wont play. MPlayer just freezes. I was reading that maybe you have to do the TP hack instead of via the Homebrew Channel, or is that only for Divx files ????
     
  14. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    tweezers dvd hack do not work on some modchips, even all the installation was ok... and if you don't have a modchip you should use normal installation of dvdx not patchmii one...
     
  15. mexiken

    Newcomer mexiken Advanced Member

    Joined:
    Nov 7, 2008
    Messages:
    94
    Country:
    United States
    Ah, thats probably it. I have the Wiikey (not a clone), but obviously its version 1 since Wiikey 2 supports DVD. Bummer [​IMG]

    Well, at least I got the Patchmii to work [​IMG]

    Thanks for responding everyone. I'll be sure to come here whenever I need help.
     
  16. DriftRS

    Newcomer DriftRS Advanced Member

    Joined:
    Sep 6, 2007
    Messages:
    80
    Country:
    How? I've got that same 1017 problem and can't work out whats causing it [​IMG]
     
  17. blackartpart

    Newcomer blackartpart Newbie

    Joined:
    Jan 13, 2009
    Messages:
    1
    Country:
    United States
    (removed by author, sorry)
     

Share This Page