cIOS 222 problem

Discussion in 'Wii - Backup Loaders' started by egurgle, May 9, 2010.

May 9, 2010

cIOS 222 problem by egurgle at 11:15 PM (885 Views / 0 Likes) 4 replies

  1. egurgle
    OP

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Hi guys,,, Im getting errors trying load uLoader 4.0 (can't mount device). And I cant run games using cIOS 222 with USB Loader GX and/or Wiiflow,,,, when i try run a game, i get freezed screen and my DVD reader becomes Blue. I tried reinstall cIOS 202 (IOS Base 60), 222 (38 merged with 37) and 223 (38 merged 60) Hermes v4 and nothing again. Im using cIOS 249 rev 17 IOS Base 38.
    Can any1 help me, plz??? I wish use cIOS 222 to run my games from usb loaders.
    Tyvm
     
  2. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    It sounds like you didn't remove the stubs first. Delete them with AnyTitle Deleter or Dop-Mii and then install them again.
     
  3. Not Max

    Newcomer Not Max Newbie

    Joined:
    Apr 29, 2010
    Messages:
    6
    Country:
    United States
    If you have a USB thumb drive handy try giving that a shot first to determine if it's the drive you're using or the 222 installation. Hermes's cIOS doesn't work with my larger USB drives but works fine with an 8gb drive.
     
  4. egurgle
    OP

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Im using my PenDriver 8gb, just 1 partition in WBFS.
     
  5. egurgle
    OP

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Solved! That Pendriver was incompatible with cIOS 222/223,,,, i used a little (2gb) and worked fine!
     

Share This Page