Cfw help

Discussion in '3DS - Flashcards & Custom Firmwares' started by xXx_swag_xXx, Nov 21, 2016.

  1. xXx_swag_xXx
    OP

    xXx_swag_xXx Member

    Newcomer
    36
    1
    Oct 2, 2015
    ???
    Ok...today i did something VERY STUPID...i got rid of a title in fbi called 0004001000021900 (eshop?) not knowing what it was...it pretty much "bricked" my o3ds....is there a fix?
     
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,572
    2,198
    Jun 23, 2014
    United States
    Indiana
    Do you have a nand backup and a9lh installed?
     
  3. xXx_swag_xXx
    OP

    xXx_swag_xXx Member

    Newcomer
    36
    1
    Oct 2, 2015
    ???
    well...i forgot how to boot a9lh

    — Posts automatically merged - Please don't double post! —

    i have a nand.bin
     
  4. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,572
    2,198
    Jun 23, 2014
    United States
    Indiana
    what's your custom firmware? Try holding down select when you boot.
     
  5. xXx_swag_xXx
    OP

    xXx_swag_xXx Member

    Newcomer
    36
    1
    Oct 2, 2015
    ???
    I will try btw i have luma3ds
     
  6. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,572
    2,198
    Jun 23, 2014
    United States
    Indiana
    You probably have decrypt9/hourglass9 installed to your 3ds. Try pressing start when you boot your 3ds and let me know if one of these starts up.
     
  7. xXx_swag_xXx
    OP

    xXx_swag_xXx Member

    Newcomer
    36
    1
    Oct 2, 2015
    ???
    no luck...
     
  8. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,572
    2,198
    Jun 23, 2014
    United States
    Indiana
    Hold select when you boot, does luma start?
     
  9. xXx_swag_xXx
    OP

    xXx_swag_xXx Member

    Newcomer
    36
    1
    Oct 2, 2015
    ???
    yes
     
  10. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,572
    2,198
    Jun 23, 2014
    United States
    Indiana
    Last edited by x65943, Nov 22, 2016
  11. xXx_swag_xXx
    OP

    xXx_swag_xXx Member

    Newcomer
    36
    1
    Oct 2, 2015
    ???
    ok...i did that and ive booted into hourglass9...do i use sysnand backup/restore and restore it?